RunAsXP - Outlook Express Compatibility Forum
[SOLVED] Can't Receive Messages on newly downloaded OE - Printable Version

+- RunAsXP - Outlook Express Compatibility Forum (https://runasxp.com)
+-- Forum: Outlook Express Compatibility Forum (https://runasxp.com/Forum-Outlook-Express-Compatibility-Forum)
+--- Forum: Support (https://runasxp.com/Forum-Support)
+--- Thread: [SOLVED] Can't Receive Messages on newly downloaded OE (/Topic-SOLVED-Can-t-Receive-Messages-on-newly-downloaded-OE)



[SOLVED] Can't Receive Messages on newly downloaded OE - GaryAScott - 10-10-2014

I downloaded OE from your website on this newly acquired computer. I am able to send messages just fine but cannot receive them. I get "socket error 10060 Error Number 0x800CCCOE. I assume I don't have something set up right... Please help!


RE: Can't Receive Messages on newly downloaded OE - Rafael - 10-11-2014

(10-10-2014, 11:22 PM)GaryAScott Wrote:  I downloaded OE from your website on this newly acquired computer. I am able to send messages just fine but cannot receive them. I get "socket error 10060 Error Number 0x800CCCOE. I assume I don't have something set up right... Please help!

go to account settings, on advanced tab and check if ports are correct
usually smtp must be 587 or 465 and pop3 995.


RE: Can't Receive Messages on newly downloaded OE - GaryAScott - 10-11-2014

(10-11-2014, 12:02 AM)Rafail Wrote:  
(10-10-2014, 11:22 PM)GaryAScott Wrote:  I downloaded OE from your website on this newly acquired computer. I am able to send messages just fine but cannot receive them. I get "socket error 10060 Error Number 0x800CCCOE. I assume I don't have something set up right... Please help!

go to account settings, on advanced tab and check if ports are correct
usually smtp must be 587 or 465 and pop3 995.



RE: Can't Receive Messages on newly downloaded OE - Rafael - 10-11-2014

did that worked for you?


RE: Can't Receive Messages on newly downloaded OE - GaryAScott - 10-12-2014

(10-11-2014, 02:30 AM)Rafail Wrote:  did that worked for you?

Thanks, yes. That wasn't exactly the problem, but I found the problem when I was checking the port settings: I hadn't entered the server name completely!

Now I have discovered a new hitch. The OE I downloaded from you just has spellcheck in French. Can I get it in English?

Thanks!


RE: Can't Receive Messages on newly downloaded OE - Rafael - 10-13-2014

you can download english spell check on OE tools section: http://runasxp.com/forum-3.html