Run As XP - Outlook Express Compatibility Forum

Full Version: Duplicate Hotmail emails downloaded
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I have tried pretty much all the google fixes for this annoying problem which only affects Hotmail. All other accounts are working normally. Any help will be appreciated. I am using Windows 7 64 bit with 8 gigs ram and quadcore processor. Thanks.
(02-18-2015, 05:56 AM)Digiti123 Wrote: [ -> ]I have tried pretty much all the google fixes for this annoying problem which only affects Hotmail. All other accounts are working normally. Any help will be appreciated. I am using Windows 7 64 bit with 8 gigs ram and quadcore processor. Thanks.

Have you tried to disable leaving copy message on server?

Go to 'Tools'>'Accounts'>'Mail'> Your Hotmail Account> 'Properties' Tab

Find there 'Leave a Copy of messages on server' checkbox and uncheck it.

[attachment=86]


and check the new messages from now and on if are downloaded normally or double.
(02-19-2015, 03:09 AM)Rafail Wrote: [ -> ]
(02-18-2015, 05:56 AM)Digiti123 Wrote: [ -> ]I have tried pretty much all the google fixes for this annoying problem which only affects Hotmail. All other accounts are working normally. Any help will be appreciated. I am using Windows 7 64 bit with 8 gigs ram and quadcore processor. Thanks.

Have you tried to disable leaving copy message on server?

Go to 'Tools'>'Accounts'>'Mail'> Your Hotmail Account> 'Properties' Tab

Find there 'Leave a Copy of messages on server' checkbox and uncheck it.






and check the new messages from now and on if are downloaded normally or double.

I tried that fix previously but to no avail.
you use POP or IMAP?
(02-19-2015, 04:06 AM)Rafail Wrote: [ -> ]you use POP or IMAP?


POP3
i suggest you to delete dbx files, so outlook express will recreate them.
also try unchecking "send and receive messages at startup" on tools>options
(02-20-2015, 01:10 AM)Rafail Wrote: [ -> ]i suggest you to delete dbx files, so outlook express will recreate them.
also try unchecking "send and receive messages at startup" on tools>options

I renamed the Inbox.dbx to Inbox.dbxold then restarted Outlook Express. In addition I had previously disabled "send and receive on startup" which did not help either.
please check this setting on your outlook.com account "Do what device app says" on outlook.com pop settings (see pic) and give a try again. always with disabled the "chack new messages in startup"

[attachment=95]
(02-20-2015, 01:51 PM)Rafail Wrote: [ -> ]please check this setting on your outlook.com account "Do what device app says" on outlook.com pop settings (see pic) and give a try again. always with disabled the "chack new messages in startup"

Those are the settings I have right now.
i suggest you to try with a different email client like Thunderbird to chack if the problem is Outlook Express (email cleint) or Hotmail (your email service).
Pages: 1 2