Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
unable to send photos / email not opening
#1
I find that when I am trying to send photos to mail recipients, the file resize box opens and when I click 'attach' nothing happens, i.e. no email opens for the photo to be attached to. I have also no idea where the resized photo is actually disappearing to.
Does anyone else have this problem and if so, are you able to help?
Many thanks, onebee2
Reply
#2
When you are on new email window and click on "Attach" button, a new window opens asking to select the files you want to attach on email. Like on screenshot below. After adding file, it is on "Attach" box as attachment.
Attachment files (And photos) are not shown in message body but as attachment and recipient can download it (does not see it on message body)
   
   


In case that you want to set the image in message body instead of attachment, you must press the photo icon on message body buttons and add the image you want to be shown in message body. See screenshots below:
   
   
   
Rafael
Administrator
-------------------------------------------------

Reply
#3
--
Rafael
Administrator
-------------------------------------------------

Reply
#4
(08-30-2016, 01:09 AM)Rafail Wrote: When you are on new email window and click on "Attach" button, a new window opens asking to select the files you want to attach on email. Like on screenshot below. After adding file, it is on "Attach" box as attachment.
Attachment files (And photos) are not shown in message body but as attachment and recipient can download it (does not see it on message body)




In case that you want to set the image in message body instead of attachment, you must press the photo icon on message body buttons and add the image you want to be shown in message body. See screenshots below:

Thanks, Rafail, but I'm afraid I didn't make myself clear, my apologies.
I am aware of the most straightforward way of sending attachments, but it means photos in their original size (have been sending photos for donkeys of years). I was talking from Microsoft Office Picture Manager, which provides a resize box before you click 'attach' and then, once 'attach' is clicked, it opens an email with the photo/s attached, in the selected size. However, nothing happens. No email opens. Would you have a solution for this as well?
Many thanks!
Reply
#5
You can use "Send To' for resizing feature. Open the folder on your pc and select the images you want to send and right click on them, you can click on "Send To> Mail recipient" or "Send To> Outlook Express"(for Windows 10)

   

And the resize window will open to select if you need to resize pictures.
   
Rafael
Administrator
-------------------------------------------------

Reply
#6
(08-30-2016, 02:47 AM)Rafail Wrote: You can use "Send To' for resizing feature. Open the folder on your pc and select the images you want to send and right click on them, you can click on "Send To> Mail recipient" or "Send To> Outlook Express"(for Windows 10)



And the resize window will open to select if you need to resize pictures.

I know how to resize, thank you. The problem I mentioned is past that stage, namely once I have resized (or not) the photo/s, when I then click 'attach', an email window should open with the photo attached - which is NOT happening. Nothing happens, and the photo that was 'prepared' is nowhere to be seen either.
Reply
#7
when you press "Attach" Button, nothing happens? file dialog to select attachments does not open?
Rafael
Administrator
-------------------------------------------------

Reply
#8
(08-30-2016, 03:24 AM)Rafail Wrote: when you press "Attach" Button, nothing happens? file dialog to select attachments does not open?

1. I am in MS Office Picture Manager
2. I select a photo
3. I click on 'email' at the top or right-click on 'send to' then 'mail recipient'
4. the 'attach files' window opens giving resize options
5. I select the size I want
6. I click 'attach'
7. 'preparing [photo name]' flashes through
8. NOTHING ELSE HAPPENS
Reply
#9
Now your question is clear.
What windows version you have?
Have you set OE as default in control panel? (http://runasxp.com/Thread-Make-Outlook-E...ail-client)
Rafael
Administrator
-------------------------------------------------

Reply
#10
(08-30-2016, 03:44 AM)Rafail Wrote: Now your question is clear.
What windows version you have?
Have you set OE as default in control panel? (http://runasxp.com/Thread-Make-Outlook-E...ail-client)

Windows 7 and yes, OE set as default
Reply


Forum Jump: