Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
shown problem with picture attachment of chinese name
#1
Hello Rafail,

The new question for me is to show
blank picture attachment (file is named in Traditional Chinese
characters) in email message content,
but it works normally with english and number
named characters. Where is the problem?


Attached Files Thumbnail(s)
   
Reply
#2
(02-20-2015, 10:03 AM)hakeemo Wrote: Hello Rafail,

The new question for me is to show
blank picture attachment (file is named in Traditional Chinese
characters) in email message content,
but it works normally with english and number
named characters. Where is the problem?

This problem is shown when you send usign right click 'send to' contect menu??
Rafael
Administrator
-------------------------------------------------

Reply
#3
(02-21-2015, 02:50 AM)Rafail Wrote:
(02-20-2015, 10:03 AM)hakeemo Wrote: Hello Rafail,

The new question for me is to show
blank picture attachment (file is named in Traditional Chinese
characters) in email message content,
but it works normally with english and number
named characters. Where is the problem?

This problem is shown when you send usign right click 'send to' contect menu??

No, the photos were attached by opening OE→
file→new→mail message→insert→file attachment.

By the way, I just checked the OE installed by default
in Windows XP and it works normally on that matter.
Reply
#4
ok, try changing your system locale language to your's: go to control panel, open Region and click on final tab called 'Administrative',

   

from there select your language, eg. Traditional Chinese.
Reboot your pc and retry.


Also check your security settings on outlook express (tools>options>security)

   

if you cant see the 'Security' tab, locate msimn.exe (on outlook express installation folder) right click propertities
and go to "compatibility tab" and then uncheck
"Run this program in compatibility mode for"
Rafael
Administrator
-------------------------------------------------

Reply
#5
(02-21-2015, 05:09 PM)Rafail Wrote: ok, try changing your system locale language to your's: go to control panel, open Region and click on final tab called 'Administrative',



from there select your language, eg. Traditional Chinese.
Reboot your pc and retry.


Also check your security settings on outlook express (tools>options>security)



if you cant see the 'Security' tab, locate msimn.exe (on outlook express installation folder) right click propertities
and go to "compatibility tab" and then uncheck
"Run this program in compatibility mode for"

I use the settings followed by your instructions,
but the problem still exists.


Attached Files Thumbnail(s)
       
Reply


Forum Jump: