Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
print
#1
then i click print - it does not happens anything (do not want to print)
Reply
#2
What os do you run?
If you have Windows 8 or 8.1 make sure you disable xp sp2 compatibility form msimn.exe (on oe installation folder).

1.Go to outlook express installation directory (usually C:\Program Files (x86)\Outlook Express or C:\Program Files \Outlook Express),
2.right click on msimn.exe and go to "properties" and go to "Compatibility" Tab
3. uncheck "Run this program in compatibility mode" (you must click on change settings for all users button if you cant uncheck it)
retry - See more at: http://www.runasxp.com/Thread-SOLVED-Pro...Hnkin.dpuf
Rafael
Administrator
-------------------------------------------------

Reply
#3
i use windows 7 prof SP1
i disable compatibility but the problem is the same
when i run PRINT does not any dialog with the name of a printer appear ;(
Reply
#4
hmm, thats not normal..
you can try disabling windows UAC from control panel>user accouns>change user account settings and restarting, also if you have antivirus you can try disabling temporarly it for a test.
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: