Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Win10 Can't open OE with Key
#1
Hi Rafail,

Win10 with OE 2.1.1 has worked fine but don't use the computer much, however it's on every day.  Perhaps operating system was updated.  I just installed a new wireless printer (Epson WF-2750) and that may have "stepped" on OE.  I tried to re-install 2.1.1, then added my Key received on 5/25/16 for this machine (and only the 2nd use of that Key), but I the dialog box said couldn't complete the installation.  It appears all of the files are in the Program Files (x86) folder.  Not sure just how to use the Win10 Restore tool.  So would appreciate some help.

Best . . .

Fred (bauto)
Reply
#2
Hello Fred,
please download version 2.2.1:
https://runasxp.com/downloadfiles/oe6_v2.2.1.exe
Rafael
Administrator
-------------------------------------------------

Reply
#3
Thanks for the info Rafael,

I installed OE 2.2.1 as you directed and the Key that had not worked before allowed me to complete the installation this time, so it worked! My next move was to change the default Store Folder with the one I had saved in a convenient folder on my desktop. Everything froze and I had to get out of Outlook Express. Tried it several times with no success . . . so what to do?? I then copying all of the dbx contents, et al, from my backup desktop Store Folder and pasted them into the default folder. Then, all of my folders appeared correctly in OE. So with a little trouble things are back to normal.

Question: I think you indicated somewhere how to keep Win10 from updating, so if you get a chance please remind me. It's a pain to have to resurrect OE every time an update happens.

Also: Do you advise updating my other machines that are running OE 2.1.1 with 2.2.1? I'm a little nervous about doing that since they are all working okay.

Thanks for your help.

Fred (bauto) Arbogast
Reply
#4
Hello,
please give a try importing messages from File>import menu, instead of selecting store folder.
There is no need updating from 2.1.1 to 2.2.1
The only difference in these versions is the installer that has fixed installation issue on windows 10. So there is no point updating a working version 2.1.1 to 2.2.1
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: