Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird problem in W7
#1
Good morning all and everyone...,  Smile

I had a sudden crash on a very old notebook but I was lucky enough to recover the HD and retrieve all my work and personal files. I had to reinstall OE6 and I also recovered the Identities folders but...
... when I try to import them in the email, it prompts:

"No message in the specified folder, or the files might be in use by another application. Select another folder or shut down the applications that could be using the file.",

so I can't complete the process.

The weird bit is that I did the same by creating another email identity on my wife's notebook and it imported the folders perfectly.  Huh 

Anyone capable of understanding that?

Thanks in advance, wish you all a nice day and a super week-end.

Arrigo
(Rome, Italy)
Reply
#2
try copying to another location, and retry.
make sure that when you use import menu, you select the "outlook express" folder that contains all dbx files (including "Folders.dbx")
Rafael
Administrator
-------------------------------------------------

Reply
#3
Solved the problem:

I had installed oe6_v2.2.1 and it didn't accept the import, though it had worked on my wife's machine. Today I installed a new PC and re-installed OE6 but had the same problem.

I decided to install oe6_v2.1.1, as I had noticed that the import windows was slightly different; well, it worked and I could import the files.

Now, I hope you'll be able to shed some light on this, just for the sake of knowledge.

Thanks anyway for all your help.

Smile

Arrigo
Reply
#4
I too, am unable to import files using both oe6_v2.2.1 and [b]oex_v2.2.1 last version I also have the error message "No message in the specified folder, or the files might be in use by another application. Select another folder or shut down the applications that could be using the file.",[/b]
Reply
#5
I also have the same problem. I checked my store file and it contains only .dbx  files
Reply
#6
Hello,
the filder that you import messages must have all dbx files including "folders.dbx" file.
Rafael
Administrator
-------------------------------------------------

Reply
#7
Having read some of the messages, that was the first thing I checked.
R
Reply
#8
Problem of OE not uploading  backup from store  solved simply. I installed V. oe6_v2.1.1
over the top of V. oe6_v2.2.1.
All backups installed without a hitch.
The inference is that V. oe6_v2.2.1 has a bug in relation to my install of Win 7 Ultimate
Reply


Forum Jump: