Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
UAC Settings - Permission required each time
#1
Hello,
Just installed the programme on my Windows 10.
One of my two problems is this (see also my other post):
Every time I start the programme, I get a pop-up reading
User Account Control
Do you want to allow this app form an unknown publisher to make changes to your PC.
Well, I only have to click on YES and the programme will start, but I wish there was a way this does not pop each time, i.e. I wish there was a way to create an exception for this programme.
Any ideas?
Thank you!
Reply
#2
Hello, maby you are running outlook express from custom shortcut. Please check your shortcut if the link is: C:\Windows\System32\schtasks.exe /run /tn "StartOE"
If not please create a new shortcut with that link or reinstall OE. Normally when you install oe, you will get a shortcut on Desktop that will run OE without UAC permissions.
One other solution is to Disable UAC from control panel, but not needed.
Rafael
Administrator
-------------------------------------------------

Reply
#3
(08-03-2015, 01:15 AM)FrancoA Wrote: Hello,
Just installed the programme on my Windows 10.
One of my two problems is this (see also my other post):
Every time I start the programme, I get a pop-up reading
User Account Control
Do you want to allow this app form an unknown publisher to make changes to your PC.
Well, I only have to click on YES and the programme will start, but I wish there was a way this does not pop each time, i.e. I wish there was a way to create an exception for this programme.
Any ideas?
Thank you!

Rafael, Thanks for that.
Allow me to mention that I am running OE in Win10.
My current short cut and programme bar icon have the command
'C:\Program Files (x86)\Outlook Express\StartOE.exe"
and that is when I get the UAE Setting - Permission required pop-up.
Meanwhile I have tried entering into run:
C:\Windows\System32\schtasks.exe /run /tn "StartOE"
but nothing happens other than a window appears for a split second.
I can confirm though that I do have a schtasks under C:\Windows\System32
Any alternative ideas? Is there perhaps a typo? Or a space too much or too little? Thank you.
Reply
#4
You can try reinstalling (i suggest reinstalling on safe mode with networking). You wont loose any setting or mail during reinstall. (do not uninstall first, just reinstall).
Normally after reinstall , you will get a shortcut on your desktop that will run oe without uac permissions.
Rafael
Administrator
-------------------------------------------------

Reply
#5
(08-04-2015, 04:50 PM)Rafail Wrote: You can try reinstalling (i suggest reinstalling on safe mode with networking). You wont loose any setting or mail during reinstall. (do not uninstall first, just reinstall).
Normally after reinstall , you will get a shortcut on your desktop that will run oe without uac permissions.

Rafail,

Having done what you suggested, I do indeed get a new icon on my desk top with the following characteristics:

Target type: Application
Target Location: System32
Target: C:\Windows\System32\schtasks.exe /run /tn "StartOE"
Start in: (empty)
Shortcut key: None
Run: Minimised
Comment: (empty)

However, when I click on it, nothing happens. If I click on it while pressing 'run as administrator' it is asking for UAC Control again - but in blue (not yellow).

Any ideas?

Thanks!
Reply
#6
Has your user administrative rights?
Rafael
Administrator
-------------------------------------------------

Reply
#7
(08-05-2015, 04:45 PM)Rafail Wrote: Has your user administrative rights?

Yes, I am having administrator rights when doing this.
Reply
#8
It looks like new windows 10 updtaes have changed many things on security, that's why you are getting UAC prompts. There will be a new version that will fix that soon. In any case UAC will prompt for many programs and settings when using winodws, if you dont want it you can disable UAC fro control panel until oe new version.
Rafael
Administrator
-------------------------------------------------

Reply
#9
(08-06-2015, 12:46 AM)Rafail Wrote: It looks like new windows 10 updtaes have changed many things on security, that's why you are getting UAC prompts. There will be a new version that will fix that soon. In any case UAC will prompt for many programs and settings when using winodws, if you dont want it you can disable UAC fro control panel until oe new version.

Rafail, Personally I have fixed this for myself now by re-visitng the task scheduler and checking the settings. I can not remember if I changed anything else, but I definitely unticked the box that said only run when connected to AC power.
Reply
#10
Rafail,
I should also like to point out that one more factor needed fixing in the Task Scheduler. The task originally pointed to C:\Program Files\Outlook Express\StartOE.exe whereas in my case it is actually located in C:\Program Files (x86)\Outlook Express\StartOE.exe
in case you or anyone else might be interested.
Reply


Forum Jump: