Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sudden error that's not an error
07-09-2017, 08:30 PM
Post: #1
Sudden error that's not an error
Hello....

the past couple days I've noticed that what I send brings up the error dialog box that is suppose to list the error(s) encountered, but it is empty. The message I'm sending remains in the Out Box, but the message is apparently actually sending.

Yesterday, I sent a large email (with pics and gif images in it) to someone and received this 'message' each time. I sent it 10 times....lol.

I also sent a test message to myself 3 times and received the same problem. All emails remained in the Out Box.

After I deleted the emails from the Out Box I did a 'Send/Receive' mail, and all the messages were delivered. I texted my friend and apparently all the emails I sent actually did send!

I closed OE and restarted....same thing.

I shut down the computer (Windows 7 Pro), restarted and tried it again and the same thing happens. Tried it again this morning and the problem persists.

I think something is actually broken in the program. Do you have any ideas?

Thanks.....
fiz~
Find all posts by this user
Quote this message in a reply
07-10-2017, 11:47 PM
Post: #2
RE: Sudden error that's not an error
Hello Fiz,
this happned because of that large mail. For some reason it has been stuck on outbox.
Please make first a backup of your email folders (dbx files) and then try compacting your folders (File>Folder>Compact all folders)
It is important that you must delete from outbox the problematic emails first.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
07-11-2017, 12:45 AM (This post was last modified: 07-11-2017 07:36 PM by fizixx.)
Post: #3
RE: Sudden error that's not an error
(07-10-2017 11:47 PM)Rafail Wrote:  Hello Fiz,
this happned because of that large mail. For some reason it has been stuck on outbox.
Please make first a backup of your email folders (dbx files) and then try compacting your folders (File>Folder>Compact all folders)
It is important that you must delete from outbox the problematic emails first.


Hi Rafail...

I will comply, but I have sent dozens and dozens of these large emails with no issues prior to this, and I just tried sending a short message 15 minutes ago and the same behavior took place.

Does this change your advice?

Thank you...

Tom




Re-Edit: Hi Rafail ---- I'm changing my previous note. Apparently the email is still broken. It worked yesterday, but this morning I tried sending a message and the same thing.

Here's what I did:

I copied (backed-up) the DBX files as you suggested, and then went to: Tools/Options/Maintenance/Clean Up Now/and clicked the Compact button.

Is this not what was to be done?

Thanks
Find all posts by this user
Quote this message in a reply
07-11-2017, 01:17 AM
Post: #4
RE: Sudden error that's not an error
Happy to help you Tom

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
07-11-2017, 07:54 PM
Post: #5
RE: Sudden error that's not an error
(07-11-2017 01:17 AM)Rafail Wrote:  Happy to help you Tom


Hi Rafail....

I guess the problem still exists. I posted an update a few minutes ago, and I thought I'd send along a couple screen-grabs of what the error box looks like.

Maybe I wasn't following your instructions, or maybe something else is going on.

Thanks for all you're help.....you're still a wizard tho. Cool

Tom


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
07-13-2017, 01:36 AM
Post: #6
RE: Sudden error that's not an error
(07-11-2017 01:17 AM)Rafail Wrote:  Happy to help you Tom

Hey there Rafail....did you get my update??

Sad
Find all posts by this user
Quote this message in a reply
07-13-2017, 04:05 PM
Post: #7
RE: Sudden error that's not an error
Hello Tom,
looks bit strange because there is no error message there..
have you tried deleting all "'outbox" messages befire trying to send new one?
is that email that you are trying to send over 10mb?
does this happen with other email account also?

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
07-13-2017, 07:19 PM (This post was last modified: 07-14-2017 06:31 PM by fizixx.)
Post: #8
RE: Sudden error that's not an error
(07-13-2017 04:05 PM)Rafail Wrote:  Hello Tom,
looks bit strange because there is no error message there..
have you tried deleting all "'outbox" messages befire trying to send new one?
is that email that you are trying to send over 10mb?
does this happen with other email account also?
Find all posts by this user
Quote this message in a reply
07-14-2017, 06:32 PM
Post: #9
RE: Sudden error that's not an error
(07-13-2017 04:05 PM)Rafail Wrote:  Hello Tom,
looks bit strange because there is no error message there..
have you tried deleting all "'outbox" messages befire trying to send new one?
is that email that you are trying to send over 10mb?
does this happen with other email account also?



Rafail....

Yes, I thought it strange too. First, yes, all emails that remain in the Outbox get deleted, but I THINK they actually send.

Second, the images of the 'errors' are from a small message I sent to someone. Just text, no images or gifs.

And I only use OE with my yahoo mail. Undecided
Find all posts by this user
Quote this message in a reply
08-01-2017, 05:05 AM (This post was last modified: 08-01-2017 05:14 AM by geo791.)
Post: #10
RE: Sudden error that's not an error
fizixx
I don't know if you have resolved this issue yet but here is something to check. I have a friend who was traveling in Florida last winter. They called me to tell me that their mail was not being sent from their Yahoo mail account using Outlook Express. I logged into their Yahoo web mail online and noticed a change in Yahoo's web mail regarding the use of a non-secure email client. Once I acknowledged to accept the less secure program (Outlook Express) everything started working fine again. So it could be an issue with your Yahoo mail account not liking that you are trying to download and upload mail using OE. Something to check out anyway.

Additional info on Yahoo mail

   
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication