Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Signature problem
#1
Hi folks. I tried to use an HTML signature in this new OE that I've used for years in the original, but it doesn't work. Anyone have any ideas why?
Thanks for the help and YEA for our new OE!
Ron
Cool
Reply
#2
(04-23-2015, 11:27 PM)RKelly5327 Wrote: Hi folks. I tried to use an HTML signature in this new OE that I've used for years in the original, but it doesn't work. Anyone have any ideas why?
Thanks for the help and YEA for our new OE!
Ron
Cool

Hello Ron!

Actually Html signature works very well, please follow the steps below to add an html signature:

1: To create an html signature you must first open notepad and write there your HTML code, save that file as HTML file.
   

2.Open outlook express options and go to signature tab, select 'File' and browse for your saved html file, remember on the right of the file browser to select 'html files' (see attached pic).
   

3.Done! now you have an HTML signature.
   
Rafael
Administrator
-------------------------------------------------

Reply
#3
I have several weather 'signatures' that I've used for years in OE as I mentioned, and also used them in Windows Mail, MS Outlook, and in Windows Live Mail, but they don't work in this version of OE. Strange that you mention they work well, but I can't get these to work at all. I think the files are from Weather Underground. They are html files that you set for your local weather. Then when you send an email, they post the weather and time, or whatever you set it up for, in the outgoing email. Pretty neat, but no go on this OE.
I don't get back here much. It's hard to keep up with replies, but I sure do appreciate your help.
Reply
#4
For me not work the signature, any solution???

I created an account manually, and set as default, after Tools > Options > Signature, select the archive html I have how signature, after press button "Advanced"and select and check the new email account, after press button apply, after press button ok...

But not work...

Any solution???

Thanks...
Reply
#5
I got my signature files to work just fine. Under the Signature tab, make sure the box is checked for "Add signatures to all outgoing messages". I leave mine just like that, but you can also check the box for not adding them to Forwards and Replies if that's how you want it to work.
Then in the bottom box for Signatures, make sure to check the box for "File" if you're using an html signature. Then click on "Browse" and go to your html file and choose that file. If you don't click on the box for "File", it won't work.
I didn't click on the Advanced button at all because it will choose your default email account anyway.

Hope this helps you.

Ron
Reply


Forum Jump: