Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Send link by email
#1
Running Windows 7 and Internet Explorer 11.

Can not get the Internet Explorer 11 function to work:

"Send link by email", it will pull up Outlook Express mail program but will not pull up "Send link by email"

works fine under Outlook but not Outlook Express
Reply
#2
Hello,
This happens when internet explorer is installed after outlook express. If you reinstall outlook express it will work just fine :-)
ps. reinstall oe without uninstalling first so you will not loose your emails and settings
Rafael
Administrator
-------------------------------------------------

Reply
#3
Steps taken.

1) deleted Outlook (if i did not IE would replay to make Outlook the default mail program.)
2) installed Outlook Express over top of the installed version
3) made Outlook Express default mail program
4) made sure mail to protocol was checked

Did not work, and this is the error I received from IE 11:

There is no email program associated to perform the requested action. Please install
an email program or, if one is already installed, create an association in the default programs control panel.
Reply
#4
Did you follow Both steps for making default?
http://runasxp.com/Thread-Make-Outlook-E...ail-client
Rafael
Administrator
-------------------------------------------------

Reply
#5
(05-08-2016, 12:42 AM)Rafail Wrote: Did you follow Both steps for making default?
http://runasxp.com/Thread-Make-Outlook-E...ail-client

I did both steps for making Outlook Express the default mail program.

Still no results.
Reply
#6
I have the same problem if i try and send from IE but Firefox works just fine and OE is the default! I don't use IE much but I just check. IE was installed from beginning on Pc.
Windows 10 Pro 64bit , Firefox 47.01, OE 6, IE11, 8GB Ram, 50mg DSL, 1THD, Emsisoft Anti-Malware 11, Windows Firewall, Winpatrol Plus, Malwarebytes' Anti-Malware on demand,
"Worry about nothing, Pray about anything and Thank God for everything"
Reply
#7
I believe that it has to do with installation, it would be better if we can check that with teamviewer
Rafael
Administrator
-------------------------------------------------

Reply
#8
(05-08-2016, 02:02 AM)Rafail Wrote: I believe that it has to do with installation, it would be better if we can check that with teamviewer

Wait for a team viewer that has had the same problem and has the solution. I tried IE 10 and had the same problem. Got a replay from a team viewer and he also had the same problem and he stopped using IE and switched to Firefox.
Reply


Forum Jump: