Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Script error when I try to print
#1
Sad 
As a first timer Hello to everyone,

I paid for access to OE6 and frankly I have been as happy as a clam with it. I'm a died in the wool XP person I run classic theme but I was lost without OE to the point I setup a virtual XP system in windows7 just so I could go and OE my mail.
Sorry I could ramble on...OE6 is marvelous but I have a problem.

I have a iP7260 with it's printer driver is standard issue. It runs all sorts of software without a problem but OE6 throws up a script error when I try to print an email. My current workaround is I screenprint to clipboard then paste in Irfanview, crop it and print the email.

I have attached a screenprint of the error for someone a lot clueyer than I to figure it out.

All the very best to everyone and any help would be greatly appreciated.


Attached Files Thumbnail(s)
   
Reply
#2
Hello,
please try printing by right clickin on email directly in email folder (eg INBOX) without opening email,
Right click on email in list and click Print
Rafael
Administrator
-------------------------------------------------

Reply
#3
Gday Boss,

Thanks for replying. I took your advice and went to my "inbox" folder and picked an entry, opened the context menu on it and tried to print. It produced the same script error letter-for-letter. I can show you one but it's no different than my attachment. I mixed up things a bit by going to two other email folders and then tried opened and unopened emails....same result.

Now going a bit deeper in case it has relevance, I have installed the spellcheck thingie I used when I was using windows XP.

Another important point I forgot to say was I transplanted all my folders from winXP into win7. They work perfectly but could this cause the problem?

I will repeat that this not a show stopper for me, I just open, printscreen and paste to my graphics proggie. After using it for a while now I think OE6 is a marvelous hack.

Many thanks for any help or suggestions.

Erg322
Reply
#4
Thank you,
actually is not hack but happy you like it.
I would suggest to check your xp theme you have applied on your windows 7, maby the theme is causeing that script error.
I can help with teamviewer if you need more assist.

Have a nice day :-)
Rafael
Administrator
-------------------------------------------------

Reply
#5
Gday Boss,

I'm sorry for the label.

I have done some more since reading your reply. I deleted "Classic Shell 4_2_5" and tried two of Win7's themes.....no luck the Script Error appears letter for letter.

I went to Oracle and downloaded and installed Java MRE 8u91 tested the print function and no luck I'm sorry.

I've installed teamviewer as a free user I'm pretty sure I have it right...I've never used before.
Reply
#6
i sent you PM
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: