Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSL error I think
#1
I have just installed OE6 during which it downloaded recent messages from gmail. Since then whenever I try to receive messages I get an error message as follows:
"The connection to the server has failed. Account: 'pop.gmail.com', Server: 'pop.gmail.com', Protocol: POP3, Port: 110, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E"

I have looked at solutions on line, but none have worked.

Can anyone tell me how to fix this?
Reply
#2
You are using wrong settings for gmail,
From menu, open Tools>Accounts and click on mail tab.
double click on your account in the list and set all settings like on attached image

   
Rafael
Administrator
-------------------------------------------------

Reply
#3
Thanks Rafail, that did it. I had the outgoing SMTP port at 25 which was the default set when I installed, when I changed it to 465 it all worked.
Reply
#4
In some providers 25 works in some others 465 works. Anyway, you are welcome!
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: