Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] missing msimn.exe file
#1
Tried to open OE today but I get a message saying msimn.exe file is missing. Nor can I run OE from Startoe.exe, when I get message saying 'run time eror 53 file not found'. Any ideas please? It's worked fine until yesterday when AVG says it detected a virus in a downloaded file from Firefox.
Reply
#2
please make sure that you have downloaded last version and re-install:
http://runasxp.com/downloadfiles/oe6_v2.1.exe
I did a check on VirusTotal (scan it with all antivirus) and it is marked clean (as it is), in any case you can add msimn.exe to avg exceptions. I will check if avg detects it as virus (false alert) and i will contact avg.
Rafael
Administrator
-------------------------------------------------

Reply
#3
(03-30-2016, 08:10 PM)Rafail Wrote: please make sure that you have downloaded last version and re-install:
http://runasxp.com/downloadfiles/oe6_v2.1.exe
I did a check on VirusTotal (scan it with all antivirus) and it is marked clean (as it is), in any case you can add msimn.exe to avg exceptions. I will check if avg detects it as virus (false alert) and i will contact avg.

Hi Thanks - when I downloaded the file and tried to install it I get a message saying an exception has occurred. If you continue, the installation will try to finish. But it doesn't, and just hangs about half way through. Advice, please?

(03-31-2016, 12:16 PM)Jane Mason Wrote:
(03-30-2016, 08:10 PM)Rafail Wrote: please make sure that you have downloaded last version and re-install:
http://runasxp.com/downloadfiles/oe6_v2.1.exe
I did a check on VirusTotal (scan it with all antivirus) and it is marked clean (as it is), in any case you can add msimn.exe to avg exceptions. I will check if avg detects it as virus (false alert) and i will contact avg.

Hi Thanks - when I downloaded the file and tried to install it I get a message saying an exception has occurred. If you continue, the installation will try to finish. But it doesn't, and just hangs about half way through. Advice, please?
Here's the qute in full - Unhandled Exception has occurred in you application. If you continue the appllication will igore this error and attempt to continue. If you click quit th application will close immediately. Access to the path C:\Program Files(x86)\ Outlook
Reply
#4
(03-30-2016, 08:10 PM)Rafail Wrote: please make sure that you have downloaded last version and re-install:
http://runasxp.com/downloadfiles/oe6_v2.1.exe
I did a check on VirusTotal (scan it with all antivirus) and it is marked clean (as it is), in any case you can add msimn.exe to avg exceptions. I will check if avg detects it as virus (false alert) and i will contact avg.

Hi, if i uninstall and reinstall the updated version, will I lose my inbox and sent emails?
Reply
#5
There is an option to remove emails on uninstaller. If you dont check that you will not lose anything.
That option is on version 2.1 so if you are uninstalling older version you will not see that option, in that case just uninstall and nothing will be lost.
You can also install new version without uninstalling older one (update)
Rafael
Administrator
-------------------------------------------------

Reply
#6
(03-31-2016, 08:07 PM)Rafail Wrote: There is an option to remove emails on uninstaller. If you dont check that you will not lose anything.
That option is on version 2.1 so if you are uninstalling older version you will not see that option, in that case just uninstall and nothing will be lost.
You can also install new version without uninstalling older one (update)

I have tried installing the latest version several times, but each time I get the same problem - a message saying 'unhandled exception has occurred in your application. If you continue the application will ignore this error and attempt to continue. If you click quit the application will close immediately. Access to the path C:\Program Files (x86)\Outlook. I f I cick to continue, the installation just hangs.

Help please!
Reply
#7
I would really apprecate a reply to my previous posts regarding this missing file and the reinstallation problems

Thankd

Jane
Reply
#8
Sure, did you tried disabling avg during installation? also please let me know in what windows version are you trying to install oe?
Rafael
Administrator
-------------------------------------------------

Reply
#9
(04-03-2016, 07:43 PM)Rafail Wrote: Sure, did you tried disabling avg during installation? also please let me know in what windows version are you trying to install oe?

The windows version is 8. I will try reinstalling later today after disablin AVG, thanks, Jane
Reply
#10
awaiting your response Jane. Normally should install fine on windows 8. most likely avg is blocking installation, i will also check that.
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: