Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Setting up Message Rules
#1
Running OE on Win 8.1 system.

I was able to transfer my Message Rules from my old Win XP OE over to my Win 8.1 OE successfully and they appear to be working correctly. Sorry, I was mistaken. My imported Message Rules are not working.

However, I cannot create a new Message Rule. The process seems to work correctly up until you try to Save the new rule. Then OE seems to hang and eventually Win 8.1 reports the program is not running properly.

Has anyone been able to create a message rule successfully?

Edited on 07 Nov 2014
Reply
#2
(10-30-2014, 07:12 PM)dgihough Wrote: Running OE on Win 8.1 system.

I was able to transfer my Message Rules from my old Win XP OE over to my Win 8.1 OE successfully and they appear to be working correctly.

However, I cannot create a new Message Rule. The process seems to work correctly up until you try to Save the new rule. Then OE seems to hang and eventually Win 8.1 reports the program is not running properly.

Has anyone been able to create a message rule successfully?

Same problem with me! See my post "Problems with OE6 on Win 8.1 (64-bit)"...
Reply
#3
I just created a new rule and it worked perfectly; but, I am running Windows 7 x86 (32 bit).
Reply
#4
HI,
that problem will be solved on new version soon, but you can fix it yourself by doing these steps:
1.Go to outlook express installation directory (usually C:\Program Files (x86)\Outlook Express or C:\Program Files \Outlook Express),
2.right click on msimn.exe and go to "properties" and go to "Compatibility" Tab
3. uncheck "Run this program in compatibility mode" (you must click on change settings for all users button if you cant uncheck it)
Rafael
Administrator
-------------------------------------------------

Reply
#5
Sad 
(11-11-2014, 01:23 AM)Rafail Wrote: HI,
that problem will be solved on new version soon, but you can fix it yourself by doing these steps:
1.Go to outlook express installation directory (usually C:\Program Files (x86)\Outlook Express or C:\Program Files \Outlook Express),
2.right click on msimn.exe and go to "properties" and go to "Compatibility" Tab
3. uncheck "Run this program in compatibility mode" (you must click on change settings for all users button if you cant uncheck it)

I have tried this fix for setting up message rules, but it does not work at all. In fact, running it in 'compatibility mode' was already deselected! Any additional help would be greatly appreciated. The ease of setting up message rules was one of the main reasons I wanted this program! If no further help is available for this, can you offer a time frame for the 'new version'?

thanks
Reply
#6
You can try with new version using your existing keys
Rafael
Administrator
-------------------------------------------------

Reply
#7
(01-13-2016, 07:07 PM)Rafail Wrote: You can try with new version using your existing keys

I only just downloaded and installed this 2 nights ago, would this not be the latest version?
Reply
#8
Version 2.1 was uploaded 18-12-2015, make sure that you have version 2.1
Rafael
Administrator
-------------------------------------------------

Reply
#9
Hi,
I have the same problem too!
I have download and install perhaps the latest version (oe6_v2.1).
I can't make any rule and i have already uncheck the compatility for XP sp2.
I only want the Outlook Xpress because of their rules! :-)
Reply
#10
Hello,
please give me more info, what Windows version you have?
i would suggest reinstalling 2.1 just for peace of mind:
http://runasxp.com/downloadfiles/oe6_v2.1.exe
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: