Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Inline images not showing problem
#11
try this.
go to Outlook express>Tools>Options>Send
Click on "Mail Sending Format" the "HTML" and then click "HTML Settings"
there on "Mime message format" click "None".
If that does not work, try "Base 64".
and retry.


Attached Files Thumbnail(s)
   
Rafael
Administrator
-------------------------------------------------

Reply
#12
(08-29-2014, 11:20 PM)Rafail Wrote: try this.
go to Outlook express>Tools>Options>Send
Click on "Mail Sending Format" the "HTML" and then click "HTML Settings"
there on "Mime message format" click "None".
If that does not work, try "Base 64".
and retry.

Tried all, none works unfortunatelly ...
Reply
#13
Since it's been a while I wonder if you found a fix for the images issue
Reply
#14
finally the solution of that Outlook.com,hotmail.com and live.com problem is this:


1. Sign in to your account and go to your inbox page.

2. Click on the gear icon next to your username and select Options
then More mail settings.

3. Under Reading email, click on Group by conversation and pre-load messages.

4. Under conversation threading, check if group messages by conversation. If it is selected, please choose the other option which is Show messages individually or the opposite.

5. Click on Save.
Rafael
Administrator
-------------------------------------------------

Reply
#15
Thanks, that works. If just the default setting were Group by conversation and pre load messages, would be just right, no mess.
Reply


Forum Jump: