Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] FIRM not works in W10 (SIGNATURES)
#1
I succesfully installed program and run it in Windows 10.

I had to solve some problemas of configuration... and finally near similar to original one.

BUT... the most important problem for me that I can not solve is that the FIRM does not work.

I need to use this feature, because I use it in order to answer quicly to the clients.
I have lot os firms in order to customize answeres.

I tried to put them as text and as archive as I did in XP and nothing work.

Also I put only 1 firm with text I pick to firm and does not work.

I need a solution please. Is urgent.
Reply
#2
Hello, what do you mean FIRM?
Rafael
Administrator
-------------------------------------------------

Reply
#3
Signatures

I solved myself

The signatures does not work because I had no email account added, because as I asked in another post I can not import *.iaf files.

I created one manually and then the siganatures works.

So maybe possible the signatures does not work until you have at least one email account created.
Reply
#4
yes having account is a must.
Rafael
Administrator
-------------------------------------------------

Reply
#5
I dont remember but sure originally was same way.
Reply


Forum Jump: