Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Error using Chrome to open links in Outlook Express
#1
First, let me say thanks so much for making OE work in W7. I have been helping friends with a 2 computer business move to 7 from XP due to end of life for XP. To be able to stay with OE is great as they so dreaded leaving it behind.

Due to IE security risks, especially recently publicized, they have moved to Chrome as their default browser. However, they have a problem when trying to open links from an OE email.

They receive the following error message:

"The following page(s) have become unresponsive. You can wait for them to become responsive or kill them."

Of course, they never resolve. Is there a workaround or solution? I have done the usual things like making sure Chrome was set as default in Control Panel for the http protocols and .html extensions, as well as uninstalling and reinstalling Chrome.

Still cannot get it to work. IE, of course, works correctly with the links.

Appreciate any help.
Reply
#2
(05-06-2014, 12:04 AM)hbparks10 Wrote: First, let me say thanks so much for making OE work in W7. I have been helping friends with a 2 computer business move to 7 from XP due to end of life for XP. To be able to stay with OE is great as they so dreaded leaving it behind.

Due to IE security risks, especially recently publicized, they have moved to Chrome as their default browser. However, they have a problem when trying to open links from an OE email.

They receive the following error message:

"The following page(s) have become unresponsive. You can wait for them to become responsive or kill them."

Of course, they never resolve. Is there a workaround or solution? I have done the usual things like making sure Chrome was set as default in Control Panel for the http protocols and .html extensions, as well as uninstalling and reinstalling Chrome.

Still cannot get it to work. IE, of course, works correctly with the links.

Appreciate any help.

I can confirm that problem.
The problem is beacuse the outlook express is set on xp compatibility mode and chrome seems that dont accept that.
But this can be easily fixed on next version soon.

How you can fix it now:
Right click on outlook express shortcut
go to 'Compatibility tab'
Uncheck 'Run this program in compatibility mode' checkbox
Click Apply and OK, check it out.
Let us know if worked.
Rafael
Administrator
-------------------------------------------------

Reply
#3
You are so very correct! That fixed it. Which means I should have asked you first before trying a dozen different ways.

Thanks a lot for that. They were very glad to get this last piece working.
Reply


Forum Jump: