Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Cannot see attached pictures to incoming e-mails
#11
Just a update this same thing happens with OE classic so im guessing it is a setting in internet explorer or something.
I have made the changes in ie to show images as well.
Reply
#12
If the messages that you cannot see images is from secific sender (paypal), then most likely it has to o with the message itself not outlook express.
Try opening internet explorer (Tools>Internet Options) and adding the *.paypal.com to trusted sites

   
Rafael
Administrator
-------------------------------------------------

Reply
#13
I thank you for taking the time to help me with this problem. Im pretty sure its not in outlook express but just cant seem to find what is causing this.

Adding paypal as *.paypal.com or as http://www.paypal.com does nothing to fix the problem.
I just added it as you suggested- rebooted and opened a new un opened msg and it still the same.
Reply
#14
check if you have set "Internet zone" on security tab. Maybe that helps.

   
Rafael
Administrator
-------------------------------------------------

Reply
#15
The "block images and other external content in html email" is unchecked.
Reply
#16
yes i know that , already replied me. I am asking for "Internet zone", is that selected?
Rafael
Administrator
-------------------------------------------------

Reply
#17
Yes Internet zone is selected.
Reply
#18
I believe that it has something to do with that messages (from paypal) since it happens with other email clients.
Contact me at runasxp@gmail.com so we can check that with teamviewer
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: