Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Runtime Error 5
#1
On Win 7 reinstallation of version oe6_2.0, keep getting Runtime Error 5, even after oe_fixer.exe and even in safe mode. Should I remove OE from computer and reinstall? I think I can save my store and wab files.
Reply
#2
You dont have to save mail files or wab files since they wont be deleted during re-install.
Rafael
Administrator
-------------------------------------------------

Reply
#3
I removed oe6_2.0 and re-installed with key. When complete, an unusual shortcut came up on the desktop with a path: C:\Windows\System32\schtasks.exe /run /tn "StartOE", titled Outlook Express. Clicking on it produced the Runtime Error 5. I found the correct OE shortcuts, but clicking on it gave the same result. The path above is wird and doesn't even exist on the compter. Is this some kind of a virus? I'll try OE_Fixer.exe in safe mode, but don't have much confidence. Help!

Ran OE_Fixer.exe in Safe Mode but with the correct OE shortcut, OE refused to open and it produce a Runtime Error 5. Don't know what to do . . .
Reply
#4
Finally . . . I went to safe mode, removed OE 2.00 and then installed OE 1.61. It installed okay without the Run-time Error 5. Rafail, what happened, and should I stay away from 2.0??? What is your advice? Anyway, if 1.61 runs okay, that's all I want.
Reply
#5
(07-25-2015, 11:39 PM)bauto Wrote: Finally . . . I went to safe mode, removed OE 2.00 and then installed OE 1.61. It installed okay without the Run-time Error 5. Rafail, what happened, and should I stay away from 2.0??? What is your advice? Anyway, if 1.61 runs okay, that's all I want.

I suggest you v2 because of many more features. V2 is a complete version but 1.6 was still on test (beta) and many features non working. We can help you with v2 installation more further (contact runasxp@gmail.com) and make sure that it will work.
Rafael
Administrator
-------------------------------------------------

Reply
#6
Thanks Rafail . . . I was emailed by Jason so perhaps we can schedule a time to figure it out.

V2 had been successfully installed on the Win7 machine. The reason I re-installed V2 was because when trying to email an image from a folder, and right clicking to look for the Outlook Express choice to size the image appropriately for the email, it did not appear in the list. So I thought a re-installation would restore that choice, but it didn't, and the newly installed OE V2 somehow caused the run-time error.

Hope I can get V2 working again . . . thanks . . .
Reply


Forum Jump: