Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Program Language
#1
I installed version 2.2.0 yesterday, very happy to have my Outlook Express back. The first time, I chose as Brazilian language, but when I opened the program I saw that everything was in Portuguese of Portugal and not in Brazilian Portuguese. I reinstalled the program, and this time I chose English, but the program did not change the language for the Inbox, Outbox, Sent Items and Drafts folder, they remain in Portuguese from Portugal. I used the tray icon, but it does not change. I rebooted the computer, and it does not modify. How to solve this? Thank you! Huh Idea
Nena Silva
Reply
#2
(10-22-2017, 06:04 PM)Nena-Silva Wrote: I installed version 2.2.0 yesterday, very happy to have my Outlook Express back. The first time, I chose as Brazilian language, but when I opened the program I saw that everything was in Portuguese of Portugal and not in Brazilian Portuguese. I reinstalled the program, and this time I chose English, but the program did not change the language for the Inbox, Outbox, Sent Items and Drafts folder, they remain in Portuguese from Portugal. I used the tray icon, but it does not change. I rebooted the computer, and it does not modify. How to solve this? Thank you! Huh Idea
Nena Silva

Hello Nena,
Firat of all you dont need to reinstall for changing language. You can change the language from try icon menu settings, read page below:
https://runasxp.com/Topic-Change-Outlook...s-Language

As for email folder names (inbox, outbox etc), its normal because folders are created only once on first installation. In order to change folder names, you need to delete email folders so they will be re-created in current language.

So, change your language first using tray icon menu (Guide above) then delte email folder so they will be re-created in current language.

How to delete email folders:


Method 1:
Run Outlook express Uninstaller (it's on 'start menu>Outlook' express folder) making sure that you check "Delete email folders" option when uninstalling (See screenshot below). 

   

DO NOT CHECK the "Remove outlook express files and folders", since you need only to delete email folders not outlook express.


Method 2:
Open your emails folders path and delete all files there manually. To open emails folder path, right click on tray icon menu (See here how) , click 'Settings' then click "Browse email folders"
Make sure that outlook express is not running while deleting them.


After that, just run Outlook express and email folders will re-created in current language.

Quote:WARNING: This will delete all email folders and emails
If you have emails on your email folders and need to keep them, please make a backup first of your email folders (DBX files) and import them after creating new email folders using 'File>Import' Menu. (See here how to import)
Rafael
Administrator
-------------------------------------------------

Reply
#3
Hi, Rafael!
Thank you for your answer.

I tried the two suggested methods, without success. Uninstall does not work, give a warning as attached image. The second method does not delete folders that are in Portuguese from Portugal, although I have selected English in the tray icon. Appreciate your help.
Reply
#4
I tried again, but this time excluding all the folders, the ones from the program and the ones I created, and so it worked, now the folders are in English too. I would like to suggest the translation of the program into the Brazilian Portuguese language, since the Portuguese language of Portugal has many differences. Thank you!
Reply
#5
Have you tried to set "Brazilian" from tray icon  menu?
isn't correct the language on image below?;
   
Rafael
Administrator
-------------------------------------------------

Reply
#6
(10-22-2017, 08:10 PM)Rafael Wrote: Have you tried to set "Brazilian" from tray icon  menu?
isn't correct the language on image below?;

The language is correct now, but the main folders remain in english, not in Brazilian. Looks like I have to exclude again all folders , right?
Reply
#7
yes, follow the procedure to delete email folders again
Rafael
Administrator
-------------------------------------------------

Reply
#8
Thank you very much!
Reply


Forum Jump: