Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Outgoing messages won't send
#1
I'm getting the following error msg when trying to 'send' email from the newly installed Outlook Express: An unknown error was returned from the SMTP server. Account: 'IMAP.charter.net', Server: 'SMTP.charter.net', Protocol: SMTP, Server Response: '571 impout001 charter.net MTcyLjIyMS4xOTUuNTY= You must connect from Charter IP space. E1110', Port: 25, Secure(SSL): Yes, Server Error: 571, Error Number: 0x800CCC61
Reply
#2
(04-09-2017, 09:26 PM)szitter Wrote: I'm getting the following error msg when trying to 'send' email from the newly installed Outlook Express: An unknown error was returned from the SMTP server. Account: 'IMAP.charter.net', Server: 'SMTP.charter.net', Protocol: SMTP, Server Response: '571 impout001 charter.net MTcyLjIyMS4xOTUuNTY= You must connect from Charter IP space. E1110', Port: 25, Secure(SSL): Yes, Server Error: 571, Error Number: 0x800CCC61

I'm on Charter as well and was also seeing similar errors last night when trying to send emails from an app that I use on my tablet. I think maybe Charter was having a little problem last night..not totally for sure though, as I haven't looked into it today.
Reply
#3
(04-09-2017, 09:26 PM)szitter Wrote: Port: 25, Secure(SSL): Yes

Port 25 (outgoing) is not intended for SSL, please try port 25 without SSL option checked
Also, make sure that you have selected "Outgoing server requirres authentication"
   
Rafael
Administrator
-------------------------------------------------

Reply
#4
Unchecking SSL does not help. Still can't send messages.
Reply
#5
(04-10-2017, 10:13 PM)Rafail Wrote:
(04-09-2017, 09:26 PM)szitter Wrote: Port: 25, Secure(SSL): Yes

Port 25 (outgoing) is not intended for SSL, please try port 25 without SSL option checked
Also, make sure that you have selected "Outgoing server requirres authentication"

Doesn't work for me either. Doesn't make a difference with it checked or unchecked.
Reply
#6
(04-14-2017, 03:37 AM)dfearis3 Wrote: Unchecking SSL does not help. Still can't send messages.

I reentered the password for outgoing messages and that corrected it. The password does not show up and I had not changed it. Must have been some glitch. All is well now.
Reply
#7
I don't know what caused this error yet.
Reply
#8
Hello Lina,
Are you getting this error? Have you tried steps above?
Rafael
Administrator
-------------------------------------------------

Reply
#9
(04-14-2017, 09:32 PM)dfearis3 Wrote:
(04-14-2017, 03:37 AM)dfearis3 Wrote: Unchecking SSL does not help. Still can't send messages.

I reentered the password for outgoing messages and that corrected it. The password does not show up and I had not changed it. Must have been some glitch. All is well now.

i have the same problem dos not keeping the password i hit apply but next time i open outlook express on my windows 7 have to retype the password for receiving and sending emails
Reply
#10
mkcreta the issue above it totally different. You have a password remember issue and you must reinstall outlook express to resolve it.
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: