Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OE6 don't send mail wit hotmail
#1
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 587, Beveiligd(SSL): Ja, Foutnummer: 0x800CCC0F


I recieve this message by sending mail wit my hotmail account

I also use OE6 with my XP - computer ans mail is sended.

The setting are the same on both computers

pop3.live.com
port 995
smtp.live.com
port 587

i only have this problem with hotmail on my windows7 computer.

Please help me! Thanks
Reply
#2
Hello,
Please check this attachment for correct hotmail settings:
   
Rafael
Administrator
-------------------------------------------------

Reply
#3
(12-14-2015, 08:37 PM)Rafail Wrote: Hello,
Please check this attachment for correct hotmail settings:

ok, thanks, but also with this settings it doesn't work with OE6 on my windows 7 computers. And id works perfectly with OE integrated in windows XP
Reply
#4
Hello, for me it only works with these settings under Win 7

Outbox SMTP 465

Inbox POP3 995

Unfortunately, I can not upload photos here!

greetings
Andreas
Reply
#5
Thanks for reaaction, but it didn't work

The connection to the server has failed. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 465, Beveiligd(SSL): Ja, Socketsfout: 10060, Foutnummer: 0x800CCC0E
Reply
#6
Have you checked the "My server requires encryption" on Server tab as shown in picture?
Have you used your full email as username?
As i can see your error says about port 465, have you tried 25?
Rafael
Administrator
-------------------------------------------------

Reply
#7
(12-14-2015, 10:31 PM)Rafail Wrote: Have you checked the "My server requires encryption" on Server tab as shown in picture?
Have you used your full email as username?
As i can see your error says about port 465, have you tried 25?

yes, I tried all this, but sending mail didn't work on win 7. On XP, it's working perfectly. I have the same problem on my 2 computer with win7
Reply
#8
Then you can try disabling firewall or opening selected ports on firewall.
Rafael
Administrator
-------------------------------------------------

Reply
#9
(12-14-2015, 10:50 PM)Rafail Wrote: Then you can try disabling firewall or opening selected ports on firewall.

I diabled firewall, but the same problem...


Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 587, Beveiligd(SSL): Ja, Foutnummer: 0x800CCC0F

I tried port 25 ..... but

The connection to the server has failed. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Ja, Socketsfout: 10060, Foutnummer: 0x800CCC0E
Reply
#10
(12-14-2015, 11:08 PM)jacwar Wrote:
(12-14-2015, 10:50 PM)Rafail Wrote: Then you can try disabling firewall or opening selected ports on firewall.

I diabled firewall, but the same problem...


Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 587, Beveiligd(SSL): Ja, Foutnummer: 0x800CCC0F

I tried port 25 ..... but

The connection to the server has failed. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Ja, Socketsfout: 10060, Foutnummer: 0x800CCC0E


With GMAIL en my ISP telenet, everything is working normally
Reply


Forum Jump: