Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OE compatibility with Firefox
#1
Sorry if this is a repeat from a previous thread. Rafail, I discovered the issue with Mail Recipient not showing on my Send To menu. My Windows profile was corrupted. I restored my hard drive to a previous image and that feature is now working properly again.

I refreshed Firefox and have the latest version installed. Then I reinstalled oe6_v2.1.1 and set it as the default email client. I am running Windows 7 Home Premium and it does not come with an email client.

I tried clicking on "contact us" on the web site and nothing appeared to be happening. Then when I closed FF there was a message on the desktop. I have attached the image. When I closed the message box Internet Explorer began loading multiple pages. I have included an image of those also. Very strange activity. After 18 pages loaded I closed all the windows and was back to a normal desktop again. The very same thing happens if I click on the "Email a link to this page" in Firefox. I know this issue has been brought up before but I thought maybe you may had found a remedy for this problem. Thank you.
Geo
           
Reply
#2
Hello Geo,
have you reinstalled OE AFTER updating firefox? this is very important so please confirm that.
the required steps are:
1. update firefox
2. reinstall oe
3. make oe default again
Rafael
Administrator
-------------------------------------------------

Reply
#3
(08-25-2017, 10:23 PM)Rafail Wrote: Hello Geo,
have you reinstalled OE AFTER updating firefox? this is very important so please confirm that.
the required steps are:
1. update firefox
2. reinstall oe
3. make oe default again

Yes, I followed those exact steps.
Geo
Reply


Forum Jump: