Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OE can't find jpg's
Thank you, Bob.

I'm okay on items 1) and 2)

But on item 3) in the Types program under Linked Class I show "PhotoView.FileAssoc.Jpeg"

.jpg   002.jpg (Size: 40.24 KB / Downloads: 8)

I notice in Types that yon aren't showing which program opens pics for you in OE.

One strange thing is that if I save a .jpg file as a .png it opens right up in OE.

If I use Paint or a different program to open a .jpg in OE, I still get the same error message as with Windows Photo Viewer, that Windows can't find the file.
    If you're ok on 1) and 2) then maybe it's something in the registry. Have you recently installed and/or uninstalled a program that might have left some conflicting registry entries? There is a free program from called regscanner that you might check out (maybe list all instances of ".jpg". Also Microsoft Knowledge Base articles KB Q314424, KB 2398839 and KB 883260 might be of some help.

My version of Types must be different than yours. I have version Take a look at my pic.

How about 4) Did you try renaming a .jpg to .jpeg ?

I think I'd try 5) too.

6) Under OE > Tools > Options > Security > TEMPORARILY uncheck "Do not allow attachments to be saved or opened that could potentially be a virus" and send yourself a .jpg file.

7) If you have another identity, you might switch to it temporarily.

Let me know how it goes.

Hi Bob,

Just wanted to let you know that I've tried every step you suggested and have researched this for many hours, to no avail. Tried System Restore. Deleted my identities and started over, and still getting that pesky error message. One thing I haven't done is completely uninstall OE and then re-install. If I thought that would work, would sure do it.

Thank you for your help and many suggestions! Will let you know when I hit pay dirt because I am determined and will not give up.


P.S. Thought I should add that if I change the photo to the png format, OE opens it fine! Just wondering if that could hold a clue.

You're welcome, but I'm sorry nothing worked. You say you haven't uninstalled OE and then re-installed it - I uninstalled/installed it 3 or 4 times when I was trying to solve my problems. There was nothing gained by doing so that I noticed, but it could help you. FYI, OE brought back my messages and contacts when I re-installed it, just like nothing had happened. Check with Rafail if you decide to uninstall/install. I still think it's a registry problem and I'll let you know if a lightbulb comes on. Good Luck.

I like that you said when (not if) I hit pay dirt.

Do you have the checkbox in Folder Options > View "Hide extensions for known file types" unchecked? If not, try unchecking it.
I've got some other ideas when I hear from you.

Bob, I agree with you that the solution must have to do with the registry.

I unchecked "Hide extensions for known file types," but that didn't resolve it.

It's interesting to me, as I mentioned before, that when I change the file type from .jpg to .png, it opens right up in OE.

You suggested RegScanner, - I tried it but maybe need to again, but more thoroughly.

Thank you again!
It may have to do with your user permissions, check if user has administrative rights or try running oe 'as administrator' (right click) to check if there is any difference with that.

(07-24-2015, 11:19 PM)Rafail Wrote: It may have to do with your user permissions, check if user has administrative rights or try running oe 'as administrator' (right click) to check if there is any difference with that.

Months later, still having this problem. JPG attachments won't open inside Outlook Express. I tried a fresh install as administrator, didn't solve it. When I find the answer will let you all know. Thank you for trying!

Forum Jump: