Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OE Stalls When Started
#1
Hello,

Is there any known new problem with OE and Win10? Suddenly yesterday OE stopped working. I've uninstalled, re-installed, used OE_RESTORE, checked for registry errors, all to no avail. Haven't installed any new software. Haven't made any changes. When I try to start OE it just stalls and stops responding. I can access my mail on my Godaddy account, but not through OE as I've been doing for years. Any ideas or other reports of a similar problem?

Thanks.
Reply
#2
Hello,
no there is not any issue with new win 10 update.
Please check if our email folders are corrupt. You may try a fresh installation (with blank identity) and then try to import emails.
Let me know if worked.
Rafael
Administrator
-------------------------------------------------

Reply
#3
Ok. Problem resolved. Made a copy of the "Microsoft" folder containing the .dbx files. Then deleted all the .dbx files except for inbox, outbox, folders, offline, and pop3uidl from the active folder. Then opened OE, and it started up and received a couple of new messages. Then 1 at a time I imported the other folders (about 8) from the copy. Each time shutting down OE and restarting. Now all folders are restored and OE is working fine. No idea what the problem was or what "fixed" it. A pain, but at least I'm up and running again.
Reply
#4
Blue OE box comes up but the prog does not start?
If i re-start my computer it is fine for a day or two then the same problem!
Any ideas anyone?
thanks
Reply
#5
pbenda, please try reinstalling.
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: