Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need some help
#1
I am running windows 10 and have comcast for my isp. I cannot get oe working for the life of me. Ive tried all the port settings etc that I could think of. But if I run mozilla thunderbird, it works fine.
Reply
#2
You can try these settings, also remember to check "My Server requires authentication" on "Servers" Tab in account settings

Outgoing Mail Server (SMTP) Port Number: 465
SSL Encryption: checked

Incoming Mail Server Name: mail.comcast.net
Incoming Mail Server Port Number: 995 (POP3 With SSL) or 110 (POP3 Without SSL)
Rafael
Administrator
-------------------------------------------------

Reply
#3
That doesnt work. I hit send and receive and all I see is a box pop up for a split second.
Reply
#4
your email provider is comcast.net?
what settings do you use on other email clients?
Rafael
Administrator
-------------------------------------------------

Reply
#5
The same settings you suggested. I got incredimail. It works. going to use that. thanks anyway.
Reply


Forum Jump: