Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing MSOE.DLL [SOLVED]
#1
I just tried to reinstall OE and I thought it did....but same notice popped up "MSOE.DLL could not be loaded." This problem came up last night after my Security program cleaned virus' and a general clean-up. I don't think it had anything to do with Windows Updates. I haven't had that problem for many months. How can I fix that MSOE.DLL issue? I also tried "System Restore", but didn't work.
Reply
#2
You can try reinstalling oe without uninstalling first.
That will fix the missing file error. \i suggest you to check your antivirus and exclude oe files, most likely antivirus is blocking oe files (false positive alert detection)
Rafael
Administrator
-------------------------------------------------

Reply
#3
There was one OE item blocked and I removed it from the list. That didn't fix my problem.

I thought I did reinstall, but didn't. Please give me a link to the correct download.

Thanks.
Reply
#4
I just tried, again, to install. I got as far as 'run.' The 'green' bar began to proceed, but then the page closed after a couple of seconds.

This is where I began: Download OE for win 7,8,8.1 and 10:
Reply
#5
this is the download link:
http://runasxp.com/Thread-OE-for-windows-7-8-and-10
please turn off the antivirus during installation
Rafael
Administrator
-------------------------------------------------

Reply
#6
(11-28-2016, 03:46 AM)Rafail Wrote: this is the download link:
http://runasxp.com/Thread-OE-for-windows-7-8-and-10
please turn off the antivirus during installation

Here we are again. Same problem as last year. Something deleted MSOE.DLL so OE won't open. I've reinstalled about 3 times, but still won't work. That method worked in the past. Now I don't know what to try next.
Reply
#7
Hello,
please make sure that your antivirus is not affecting this. Turn antivirus temporary off, reinstall and run it (before restarting computer) to check if it opens.
Rafael
Administrator
-------------------------------------------------

Reply
#8
(07-09-2017, 01:51 AM)canalien Wrote:
(11-28-2016, 03:46 AM)Rafail Wrote: this is the download link:
http://runasxp.com/Thread-OE-for-windows-7-8-and-10
please turn off the antivirus during installation

Here we are again. Same problem as last year. Something deleted MSOE.DLL so OE won't open. I've reinstalled about 3 times, but still won't work. That method worked in the past. Now I don't know what to try next.

I was able to recover it this morning. July 9, 2017
Reply


Forum Jump: