Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Language Stuck on French
Has the title states, my spell check page is defaulted to French and I need English. There are no options to drop down and select another language. I have this Outlook Express installed on two computers and one of them as this issued. Worse when I click on spell check it tries to convert my written words to French. I've tried uninstalling the program and re-installing it fresh, only to have the same outcome. Seems when I remove the program that it doesn't completed remove all file. I know this for a fact for when I install the program my previous email address are still there.
you can download and install English Spell Check from page below:

Remember to run installer as administrator (right click on donwloaded file and select "Run as Administrator)

If you need to chenge the outlook express language, you have to do that by following the page below:

But, if you first installed in French and change the language to English, The email folders (inbox, outbox e.t.c) will remain in French. And this happens because email folders are being created once on first installation. To change email folders names, you need to full uninstall outlook express by checking the "remove email folders" option on uninstallation (This will delete all emails folders), and reinstall making sure that "English" language is selected while isntalling.


Forum Jump: