Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Interoperation problems with Yahoo webmail (YW)
#1
I am laregly happy with OE, and the same goes for YW. But the moment I want to do something 'here' an something else 'there', trouble starts.

There is a reason to distribute the work. Let me give you an example: I sent an email via YW, then I want to send it again to someone else. If I attach a copy of it from OE, then it will unfold on the YW form. 

If I, in order to prevent this from happening, instead attach the copy to a new email message sent from OE, and with a copy to YW, all non-standard (still widely used) letters like umlauts (ä, ö, ü) are being changed, in both the OE and the YW copy. An excerpt of this effect is attached. 

How can we avoid this?


Attached Files Thumbnail(s)
   
Reply
#2
Hello,
Most likely it has to do with non unicode chaacters.
Please follow the guide below to fix it:

https://runasxp.com/Topic-Fixing-invalid...ers-poblem
Rafael
Administrator
-------------------------------------------------

Reply
#3
Thanks, but my settings were right. It seems you gave the solution for another problem that I don't have...
Reply
#4
Try changing the font, maby there is an issue.
Open OE and go to Tools>Options and click on 'Read' Tab, On the bottom, click on "Fonts" button and check the encode to match your language.
Also click on 'International settings' and check the 'use default encoding' box.
Rafael
Administrator
-------------------------------------------------

Reply
#5
Thanks. The first half of your description was alright on my computer. The second was 'not', so I changed that according to your tip. But then, the problem started for real, so I undid that again.

If you don't know the solution, or maybe don't quite know what my problem is to begin with, then don't worry. Although it would have been nice to have it perfect, after it otherwise really runs problem-free, I can adapt to that by just copy-pasting opened documents onto the original, instead of attaching them.
Reply
#6
I am prety sure that this has to do with font and encoding.
You may try checgind font and encodings to see if problem solved. But because each language has different encoding i cannot tell for sure what encoding and font will solve that in your case.
I thing it worth trying a bit and i believe that you will find the correct one.
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: