Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hyperlink from Microsoft Excell
#1
Hi, I have version 2.1 of Outlook Express, when I click on an email address hyperlink in Microsoft Excell I get the following message "Could not perform this operation because the default mail client is not properly installed." I have OE set up as default email client. Any help would be appreciated
Reply
#2
Hello,

First of all please change your username, email addresses are private and not to be shown in public. This is for your protection.
Use a username instead of full email address as username.

Please check if you have followed the 2 steps in page below for making oe default, it is important to follow both steps in page:
http://runasxp.com/Thread-Make-Outlook-E...ail-client
Rafail B.
Administrator
-------------------------------------------------

Reply
#3
I've tried to change username but can't find where to do it, both default steps seem to be correctly set for OE.
Reply
#4
Ok, i did it for you, your new username is Dave1
Please let me know, what windows version you have and what version of Office?
Rafail B.
Administrator
-------------------------------------------------

Reply
#5
Thank you, I'm running Windows 7 32bit and Office 2000.
Reply
#6
office 2000 may cause that, too old for windows 7. You can give a try with newer office (like office 2007) and it should work fine. Just make sure that you have version 2.1 and not 2.0
I will also try office 2000 on win 7 for testing.
Rafail B.
Administrator
-------------------------------------------------

Reply
#7
Hi Rafail,

Ok I have upgraded to Office 2007 have double checked defaults and I definitely have ver 2.1 and I am still getting the message "Could not perform this operation because the default mail client is not properly installed." when I click 'OK' at the bottom of this message Internet Explorer opens about 50 windows (no exaggeration) where it is trying to open a webpage using the email address hyperlink in the address bar (hope that makes sense).
Reply
#8
I suggest reinstalling version 2.1, most likely will solve the issue. please turn off any antivirus or any other running program while reinstalling.
Reinstalling oe will not affect your emails or setting
Rafail B.
Administrator
-------------------------------------------------

Reply


Forum Jump: