Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to keep e-mail address and Outlook Express
#1
Moved to apartment that provides free Internet service. Having to cancel cable ISP but will lose my RoadRunner account. I have everything in OE 'store folder' on external drive. Still receiving OE e-mails, but can't send. HELP
Reply
#2
Hello,
Woulb be easier for me to understand the problem if you send me a screenshot of the error you are getting when trying to send emails.
Please send a screenshot via PM
Rafael
Administrator
-------------------------------------------------

Reply
#3
(08-26-2017, 10:37 PM)Rafail Wrote: Hello,
Woulb be easier for me to understand the problem if you send me a screenshot of the error you are getting when trying to send emails.
Please send a screenshot via PM

Went to PM, but couldn't find where to send screen shot as an attachment. Therefore, attaching here:
Reply
#4
Hello,
i saw your attachment and removed it (this is a public forum and sensitive information like email addresses, better not to be shown)
Ok, so the error is 0x800CCC78, that means that most likely you have not checked the authentication option on your account settings.
Please follow these steps:
1. Open OE and go to "Tools>Accounts", Click on your email account and then click "Properties" on the right.
2. Go to "Servers" Tab and check the "My server requires authentication" on the bottom, then click "OK" and close (look attached image)
   

3. Retry sending emails.
Rafael
Administrator
-------------------------------------------------

Reply
#5
(08-27-2017, 10:31 PM)Rafail Wrote: Hello,
i saw your attachment and removed it (this is a public forum and sensitive information like email addresses, better not to be shown)
Ok, so the error is 0x800CCC78, that means that most likely you have not checked the authentication option on your account settings.
Please follow these steps:
1. Open OE and go to "Tools>Accounts", Click on your email account and then click "Properties" on the right.
2. Go to "Servers" Tab and check the "My server requires authentication" on the bottom, then click "OK" and close (look attached image)

I followed your instructions but when I 'send' up pops a box asking for 'user name' and 'password.' It's already there and obviously agrees with what has been in there for years. I retyped both and still doesn't work.


3. Retry sending emails.
Reply


Forum Jump: