Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hotmail will not send messages
#1
I am running Windows 7 and can not send mail from my Hotmail account

My Hotmail account is set as a POP3 account.  I can receive emails but can not send any. 

Outgoing email SMTP is set at 25 for the server port Number.  All the correct boxes are checked; in addition every possible variation I randomly tried anyway (I use the identical settings in XP and everything works).  I tried both a secure SSL and not secure with the same result.  

My Gmail and optimum online (a local internet provider) accounts work in both directions but my hotmail account won't send mail.

The error I receive is:

The connection to the server has failed. Account: 'HOTMAIL', Server: 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

Help!

Thank you
Reply
#2
Hello,
have you checked the 'my resver requires authentication' checkbox on account settings?

   
Rafael
Administrator
-------------------------------------------------

Reply
#3
yes it is checked
Reply
#4
then please give a try setting SMTP port 587 WITHOUT SSL checked
Rafael
Administrator
-------------------------------------------------

Reply
#5
I tried it but got this error message:

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '****@Hotmail.com'. Subject 'tiut', Account: 'Hotmail', Server: 'smtp.live.com', Protocol: SMTP, Server Response: '530 5.7.57 SMTP; Client was not authenticated to send anonymous mail during MAIL FROM [SN4PR0701CA0005.namprd07.prod.outlook.com]', Port: 587, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
Reply
#6
Hello,
first of all never post email addresses or attachments containing email addresses on public forum;
I have removed them from your post.

Secondly, please make sure that you have checked the correct checkbox as shown below and tried both port 25 (WITH SSL) and 587 (WITHOUT SSL)
   

If there is any other user using live mail, please help this user
Rafael
Administrator
-------------------------------------------------

Reply
#7
Yes it is checked correctly
Reply
#8
ok. Please delete the created account and re-create it (some times this solves the issues) following carefully the steps below:
Select Tools | Accounts... from the menu in Outlook Express.
Click Add | Mail....
Type your name under Display name:.
Click Next >.
Enter your Windows Live Hotmail address under E-mail address:.
Click Next >.
Make sure POP3 is selected under My incoming mail server is a __ server..
Type "pop3.live.com" under Incoming mail (POP3, IMAP or HTTP) server:.
Enter "smtp.live.com" under Outgoing mail (SMTP) server:.
Click Next >.
Type your complete Windows Live Hotmail address (e.g. "example@hotmail.com") under Account name:.
Enter your Windows Live Hotmail password under Password:.
Click Next >.
Click Finish.
Highlight the newly created Hotmail account.
Click Properties.
Go to the Servers tab.
Make sure My server requires authentication is checked under Outgoing Mail Server.
Go to the Advanced tab.

Make sure This server requires a secure connection (SSL) is checked under both Outgoing mail (SMTP): and Incoming mail (POP3):.
Make sure "25" is entered under Outgoing server (SMTP):.
Make sure "995" appears under Incoming server (POP3):.
Click OK.
Click Close.
Rafael
Administrator
-------------------------------------------------

Reply
#9
I actually created a brand new hotmail account just to see. I followed everything as per your instructions.

Error I received when sending mail:

The connection to the server has failed. Account: 'Hotmail (1)', Server: 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

You should be able to repeat what I have done by creating your own hotmail account ( at outlook.live.com) if you are inclined. Takes a minute or so
Reply
#10
please check this page:
https://runasxp.com/Topic-Cannot-send-On...ive-emails

Have you enabled POP on Hotmail's settings???

hitechtrash says: "The problem turned out to be that I had set up a Pop3 Outlook Express email account but I hadn't set the Pop3/IMAP button on Microsoft's website to Pop3. The setting is hidden under the Settings / Options / Account / Pop And IMAP."
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: