Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox > email link error
#11
I was thinking maybe Firefox 53 was the issue so I uninstalled it and then reinstalled using a fresh profile. Then I once again reinstalled OE6 v2.1.1. Then I restarted the computer and opened FF. I clicked on the "Email a link to this page" and nothing happened. I went into the FF settings and applications and the old OE default was shown, not the runasxp version. So I chose to browse for others email clients. I found the OE.exe in the folder created the runasxp install. I selected the Outlook Epress.exe file and now FF shows the correct mailto program. The problem with OE opening to the inbox instead of a new message window still exists. Sad
Reply
#12
Selecting manually the exe file will not work.
You must make sure that you have set oe as default (from control panel).
Rafael
Administrator
-------------------------------------------------

Reply
#13
Rafail, we must not be communicating well. I have verified that OE6 IS the default mail client in Windows 7 default programs, as shown. I have also verified in FF that the default mailto program is OE6, as shown in my screenshots. Please read through my posts and you will see that I have done this each time I have made any changes. Thank you.

Geo
   
   
Reply
#14
I think this may be a bug in the runasxp version of OE. The email link and mailto features both worked fine in FF while I was using Windows XP. Now that I have upgraded to Window 7 and subsequently installed the runasxp version of OE, these features no longer work correctly. OE just opens to the Inbox instead of the create new message window.
Reply
#15
Some times afer firefox updates, a reinstallation of oe many be needed for firefox links to work. I suggest reinstalling oe. No need to uninstall first, just install again so nothing will be lost.
Rafael
Administrator
-------------------------------------------------

Reply
#16
(05-12-2017, 03:34 AM)Rafail Wrote: Some times afer firefox updates, a reinstallation of oe many be needed for firefox links to work. I suggest reinstalling oe. No need to uninstall first, just install again so nothing will be lost.

Okay, I downloaded a fresh copy of OE6 v2.1.1 from you website and installed it. Then restarted the computer and opened Firefox. I clicked on "Email a link to this page" and nothing happened. Then I found the box shown behind the FF window. When I clicked on the OK, Windows Internet Explorer began opening multiple windows...many, many, windows. I then had to close all the IE windows. I then tried using the "Contact Us" and that had the exact same effect. Here is the error message that opens:
   
Reply
#17
after reinstalling, have you set it oe as default mail client on control panel again?
Rafael
Administrator
-------------------------------------------------

Reply
#18
Yes, I definitely verified that OE6 is the default email client in Windows 7 control panel. I also verified again that it is the default mailto application in FF. I have continued to verify OE6 as being the default email client every time I have reinstalled the program. I have followed your instructions carefully each time. I have even posted a screenshot of OE6 being the default program. Thank you for your continued help with this issue.
Reply
#19
(05-05-2017, 10:42 AM)geo791 Wrote: I think this may be a bug in the runasxp version of OE. The email link and mailto features both worked fine in FF while I was using Windows XP. Now that I have upgraded to Window 7 and subsequently installed the runasxp version of OE, these features no longer work correctly. OE just opens to the Inbox instead of the create new message window.

After an hr of trying different things I now too have the same problem. Opens to inbox... Hope someone has an answer...
Reply


Forum Jump: