Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox > email link error
#1
When I click on 'email link' in Firefox I get an error message from Windows Internet Explorer saying: "Could not perform this operation because the default mail client is not properly installed". When I close that error message box I get 65 Windows Internet Explorer windows open all saying: "Page Can't be Displayed". In Firefox > Options > Applications I have mailto set to "Use Outlook Express default" selected. Firefox is set as my default web browser & Outlook Express is set as default in Control Panel. I have re-installed Outlook Express with the same results. Anyone have an idea of how to fix this?
Reply
#2
Hello,
this is a known issue and has actually to do with internet explorer version.
If you uninstall internet explorer 11 and go back to 8 everything should work.

Oe uses some internet explorer components, but ie11 is causing this.
Rafael
Administrator
-------------------------------------------------

Reply
#3
(07-31-2016, 03:23 PM)Rafail Wrote: Hello,
this is a known issue and has actually to do with internet explorer version.
If you uninstall internet explorer 11 and go back to 8 everything should work.

Oe uses some internet explorer components, but ie11 is causing this.

]

Thank you for your quick response!
Reply
#4
Happy to help :-)
Rafael
Administrator
-------------------------------------------------

Reply
#5
I get another error when trying to email a link:

the email opens but the link/URL is entered in the addresse box rather than in the text/message body.

Has anyone else experienced this?
Reply
#6
If you click "File>Email Link" on Firefox, it should create a new email window with the link on message body. But, if you click on a website link that is for sending email (Contact us), it should create a new mail window on OE with the recipient email on "TO" (recipient) section.
I suggest you to test it by clicking on our "Contact Us" link on the bottom left of forum page, it should create a new window on OE with our email on recipient.
You can also check if oe is set as default on your control panel:
http://runasxp.com/Thread-Make-Outlook-E...ail-client
Rafael
Administrator
-------------------------------------------------

Reply
#7
I am having a similar issue with OE in Firefox except when I click the "Email a link to this page", or click on "contact us", in either case Outlook Express opens to my inbox instead of opening a new window to compose a new message. I have verified that OE is the default for all extentions and is the default application for "mailto" in FF. Any ideas as to the remedy for this issue?
Reply
#8
reinstalling oe may help on that issue.
Please make sure that you have set oe as default email program
http://runasxp.com/Thread-Make-Outlook-E...ail-client
Rafael
Administrator
-------------------------------------------------

Reply
#9
I have reinstalled OE several times and also verified it to be the default email client in Windows 7 control panel, as well as the default application in FF for mailto. Still when I try to email a link to a page, it opens the inbox instead of the new message window. Also when I click on "contact us" the mailto opens my Inbox, not a new message window.
Reply
#10
Tonight I tried uninstalling Internet Explorer 11 and taking it back to IE8. Then I tried the "Email a link to this page" in FF. Made no difference. OE6 opens up to the Inbox instead of the create new message window. I tried the "Contact us" and the mailto also opened to the Inbox. I then updated the browser to IE10 and tried OE6 again with the same results. I also tried uninstalling OE6 completely and then reinstalling OE6 v2.1.1. once again. That did not help either and I am using up my reinstalls on my OE6 key. I have now exhausted everything I can do on my end. Now it's up to Rafail to figure this bug out.
Reply


Forum Jump: