Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot reply to documents written in Russian
#1
When I receive a message in Russian, it is displayed OK. But when I click "reply" in the new message the quoted text appears in incorrect encoding.
Reply
#2
Try changing encoding from Format (menu) > Encoding>more..
Rafael
Administrator
-------------------------------------------------

Reply
#3
(08-09-2014, 05:19 PM)Rafail Wrote: Try changing encoding from Format (menu) > Encoding>more..

Where to do this? In the received message or when editing reply? The received message is displayed OK, it is just incorrectly quoted.
Reply
#4
when editing reply of course
Rafael
Administrator
-------------------------------------------------

Reply
#5
(08-10-2014, 09:51 PM)Rafail Wrote: when editing reply of course

Changing encoding when editing does not affect the appearance at all, it only affects how the message will be encoded when sent.
Reply
#6
please forward me a copy of that email.
Rafael
Administrator
-------------------------------------------------

Reply
#7
(08-11-2014, 04:39 PM)Rafail Wrote: please forward me a copy of that email.

Give me your e-mail address, I will forward it.
Reply
#8
(08-12-2014, 12:46 AM)Anixx Wrote:
(08-11-2014, 04:39 PM)Rafail Wrote: please forward me a copy of that email.

Give me your e-mail address, I will forward it.

sent you pm
Rafael
Administrator
-------------------------------------------------

Reply
#9
Forwarded
Reply
#10
(08-13-2014, 01:10 PM)Anixx Wrote: Forwarded
I checked it, it seems to be fine on my pc, please check your regional settings on control panel, go to administrative tab (current language for non-unicode programs) and check if the selected language is yours (Russian).
Rafael
Administrator
-------------------------------------------------

Reply


Forum Jump: