Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Also having smtp problems in POP and IMAP
08-10-2017, 03:03 AM
Post: #1
Also having smtp problems in POP and IMAP
I posted this in an old thread but here again JIC:

Not able to send from OE in W10 but it works in XP. This is the error message:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'msn - home', Server: 'smtp.live.com', Protocol: SMTP, Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F

and this error in IMAP:
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'imap,mail.outlook.com', Server: 'smtp-mail.outlook.com', Protocol: SMTP, Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F

Any suggestions welcomed.
Find all posts by this user
Quote this message in a reply
08-11-2017, 01:57 PM
Post: #2
RE: Also having smtp problems in POP and IMAP
Hello,
as i can see fron a search i did for this error, this is usually caused if your antivirus program has an addon for scanning emails. Please check that and disable any addons or even better try closing or unisntalling antivirus temporary just for checking if it is causing that.
also, take a look at this page:
https://www.greennet.org.uk/support/ms-o...0x800ccc0f

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication