Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
work offline
02-26-2015, 03:31 AM
Post: #1
work offline
Hello the work offline is not working correctly.

Can this be fixed.

Thank you

Sonich
Find all posts by this user
Quote this message in a reply
02-27-2015, 12:03 AM
Post: #2
RE: work offline
what do you mean. have you switched to offline mode and is still receiving mails??

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
05-02-2016, 06:29 AM
Post: #3
RE: work offline
I have the same problem. When I select "Work Offline" under "File", no checkmark appears, and I can still send/receive e-mails. This was not the case with the original OE from Microsoft.
Find all posts by this user
Quote this message in a reply
05-02-2016, 05:25 PM (This post was last modified: 05-02-2016 05:25 PM by Rafail.)
Post: #4
RE: work offline
This will be finex in next version that will be released next week (most likely).
Until then, when you need to work Offline, you can use this alternatie way:


Go to "Tools>Accounts" and go to "Mail" Tab
Double click on your Account(s) and Uncheck "Include this Account when receiveing mail"
   

When you need to work online again, go back and Check that box.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication