Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
unable to send photos / email not opening
08-30-2016, 03:51 AM
Post: #11
RE: unable to send photos / email not opening
Most likely it is a compatibility issue. Windows 7 MAPI Mail service works with OE but this program may not use standard mapi mail. I suggest sending photos with usual methods.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
08-30-2016, 04:18 AM
Post: #12
RE: unable to send photos / email not opening
(08-30-2016 03:51 AM)Rafail Wrote:  Most likely it is a compatibility issue. Windows 7 MAPI Mail service works with OE but this program may not use standard mapi mail. I suggest sending photos with usual methods.


Okay, so which program are you referring to that 'may not use standard mapi mail', your OE version??
And what 'usual methods' do you have in mind? I would have thought MS Office Picture Manager was fairly 'standard' - have been sending photos with it for 10 years at least...
Find all posts by this user
Quote this message in a reply
08-30-2016, 05:16 AM (This post was last modified: 08-30-2016 05:21 AM by Rafail.)
Post: #13
RE: unable to send photos / email not opening
Mapi mail is the service that sends email to email client from third party programs. When you send a file using right click>Send To>Mail recipient, Mapi mail composes the email and sends it to default email program. Mapi mail was changed on windows 7 and newer windows, so XP mapi does not work. We have managed to make mapi to work for OE that comes from Xp. But programs that does not using standard mapi mail service may not work. To be honest, this is the first time to see that and all i say is what i guess since mapi works on 7 and this ms photo viewer should send emails on oe. But may just be compatibility issues with this specific program and OE on newer windows.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
08-30-2016, 05:25 AM
Post: #14
RE: unable to send photos / email not opening
(08-30-2016 05:16 AM)Rafail Wrote:  Mapi mail is the service that sends email to email client from third party programs. When you send a file using right click>Send To>Mail recipient, Mapi mail composes the email and sends it to default email program. Mapi mail was changed on windows 7 and newer windows, so XP mapi does not work. We have managed to make mapi to work for OE that comes from Xp. But programs that does not using standard mapi mail service may not work. To be honest, this is the first time to see that and all i say is what i guess since mapi works on 7 and this ms photo viewer should send emails on oe.
Maby it sends only on Office Outlook since its an office application.


Thanks for explaining, Rafail, will have to see how I get around it.

Actually, I have another minor problem: I'm using Mailwasher and after Mailwasher has washed my mail it is set up to launch my default mail programme, i.e. OE, but again, nothing happens. No big deal as I can open OE myself, although, as has been mentioned somewhere else in the forum, OE is often rather slow and hesitant to open...

Thanks again, and good night!
Find all posts by this user
Quote this message in a reply
08-30-2016, 05:35 AM
Post: #15
RE: unable to send photos / email not opening
Please let me know how much time it takes to open? normally should open in a second!
You can try reinstalling oe if you have such issues.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
09-01-2016, 12:38 AM
Post: #16
RE: unable to send photos / email not opening
(08-30-2016 05:35 AM)Rafail Wrote:  Please let me know how much time it takes to open? normally should open in a second!
You can try reinstalling oe if you have such issues.

Takes different times, sometimes 20 secs, sometimes 40, sometimes only 6. Also sometimes non-responsive, takes 'ages' to delete an email or to move from one email to another. Sometimes produces black fields, lasting 1-2 secs, e.g. when switching between open windows.

Re the inability to send photos through MS Office Picture Manager (only since I installed this version of OE, mind), the same goes for Windows Photo Viewer: all that happens is the attachment box opens, I click 'attach', the message 'preparing [name of file]' appears - then NOTHING.

You suggest reinstalling. Do I have to uninstall first - and lose my mails and folders etc. or can I overinstall? And would this cost me another registration key??

Thanks for your help!
Find all posts by this user
Quote this message in a reply
09-01-2016, 03:57 AM
Post: #17
RE: unable to send photos / email not opening
Dont uninstall, just install directly and nothing will be lost.
I suggest turning off any antivirus and closing any open program during installation

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication