Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
oe_restore shows errormessage when run
11-28-2016, 08:15 PM
Post: #1
oe_restore shows errormessage when run
Hi,
I finally had to ditch my 8 year old XP laptop for a newer Win10_64bit one. A move I postponed as long as possible due to my use of "Outlook Express".
I am ok in finding my way around where my files are stored. I am still using OE6 and I am able to restore my 8 identities I have manually. Ranging from work, personal and hobby-related identities I have. I manage, but it is time consuming as to do it "every" month after a Win10 update. I am also using the "windows updates disabler". But I feel a bit neurotic not to have updated my system on a monthly base. Now I was trying to use the oe_restore software. But when executing the program, the warning message as in attached image shows up. Before I continue using it I would like to know if this warning affects this restore tool and if I am the only one who has this error? I am a bit hesitant checking it out myself right now and would like your feedback what could cause this message. On another note: where is the portable version of "Outlook Express" as was mentioned somewhere else.
Regards, Dirk


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
11-30-2016, 08:03 AM
Post: #2
RE: oe_restore shows errormessage when run
Hello
auto restore tool is only for emergency and not working always,
you can try manually import old emails
portable version has been stopped because of unresolved issues

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication