Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSL error I think
11-07-2015, 01:18 PM
Post: #1
SSL error I think
I have just installed OE6 during which it downloaded recent messages from gmail. Since then whenever I try to receive messages I get an error message as follows:
"The connection to the server has failed. Account: 'pop.gmail.com', Server: 'pop.gmail.com', Protocol: POP3, Port: 110, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E"

I have looked at solutions on line, but none have worked.

Can anyone tell me how to fix this?
Find all posts by this user
Quote this message in a reply
11-07-2015, 02:58 PM (This post was last modified: 11-07-2015 02:58 PM by Rafail.)
Post: #2
RE: SSL error I think
You are using wrong settings for gmail,
From menu, open Tools>Accounts and click on mail tab.
double click on your account in the list and set all settings like on attached image

   

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
11-08-2015, 07:56 AM
Post: #3
RE: SSL error I think
Thanks Rafail, that did it. I had the outgoing SMTP port at 25 which was the default set when I installed, when I changed it to 465 it all worked.
Find all posts by this user
Quote this message in a reply
11-08-2015, 10:20 PM
Post: #4
RE: SSL error I think
In some providers 25 works in some others 465 works. Anyway, you are welcome!

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication