Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] please HELP OE can not start - nothing :(
04-25-2015, 12:47 PM (This post was last modified: 05-05-2015 06:42 PM by Rafail.)
Post: #1
[SOLVED] please HELP OE can not start - nothing :(
Hello
I used few months previouse Outlook Express v6 (1.6.7) and all was OK. Now i paid donation for new OE, get codes but after instalation new Outlook Express 2.0 I can not start it. Nothing happened. Hmm. Bad situation. Can not reach my email can not do nothing. Reinstalled it 3 x and not result. I have WIN 7 32bit.

Please help me to solve this bad situation. SadSadAngry

Thanks
Foony
Find all posts by this user
Quote this message in a reply
04-25-2015, 01:20 PM (This post was last modified: 04-25-2015 01:28 PM by Rafail.)
Post: #2
RE: please HELP OE can not start - nothing :(
(04-25-2015 12:47 PM)foony Wrote:  Hello
I used few months previouse Outlook Express v6 (1.6.7) and all was OK. Now i paid donation for new OE, get codes but after instalation new Outlook Express 2.0 I can not start it. Nothing happened. Hmm. Bad situation. Can not reach my email can not do nothing. Reinstalled it 3 x and not result. I have WIN 7 32bit.

Please help me to solve this bad situation. SadSadAngry

Thanks
Foony

Please give more info, When you run the shortcut, outlook express wont load?
Did the installation completed sucessfully?
Please check your shortcut path, and create a new shortcut pointing to "C:\Program Files\Outlook Express\StartOE.exe" .

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
05-05-2015, 12:55 PM
Post: #3
RE: please HELP OE can not start - nothing :(
Sorry, i was out. Now is all ok. There was created wrong shortcut.
One question.
What is better to started? msimn.exe or StartOE.exe

I can start it with booth exe OK, but when i use StartOE.exe, I need to switch off antivirus checking because I can not exit from OE, when i use msimn.exe, antivirus checking can be on and all is ok, i can normally exit from OE.
Find all posts by this user
Quote this message in a reply
05-05-2015, 06:23 PM
Post: #4
RE: please HELP OE can not start - nothing :(
Hello, it's better starting startoe.exe, because you will be able to use the tray icon settings and tools.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
06-16-2015, 01:21 PM
Post: #5
RE: [SOLVED] please HELP OE can not start - nothing :(
(05-05-2015 06:23 PM)Rafail Wrote:  Hello, it's better starting startoe.exe, because you will be able to use the tray icon settings and tools.

I have the same problem. When I open the shortcut, nothing happens. How do I change the shortcut to the correct destination??
Find all posts by this user
Quote this message in a reply
06-16-2015, 09:46 PM
Post: #6
RE: [SOLVED] please HELP OE can not start - nothing :(
We have uploaded a fix for that problem
DOWNLOAD the fix in the link below and run it.
http://runasxp.com/Thread-Run-time-error-5

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
01-06-2016, 05:02 AM (This post was last modified: 01-06-2016 06:08 AM by Rafail.)
Post: #7
RE: [SOLVED] please HELP OE can not start - nothing :(
hello
When I downloaded v2.0 and pay donation, I received an email with 5 keys for activation. Unfortunatelly I lost this email and of course lost these key. Now I can not install v2.1 to my another Notebook. :o(

Can you send me again these keys to my emali ****@****.** or my paypal email ****@****.** please?

Can I symply reinstall IE 2.0 with IE 2.1 witout loosing settings or emails? Or do I need to unninstall IE 2.0 befor install IE 2.1?
thank you so much

regards
Robert
Find all posts by this user
Quote this message in a reply
01-06-2016, 06:07 AM (This post was last modified: 01-06-2016 06:08 AM by Rafail.)
Post: #8
RE: [SOLVED] please HELP OE can not start - nothing :(
Hello Robert,
i edited your post to hide email addresses. NEVER post on public email address, it's for your protection..

First of all let me declare that this post is very old and you are posting in off-topic. Tis topic is for problem caused by earlier version and has beed soveld on new verison.

If you need help please open a new thread, if you need help and need to provide senitive info like emal adress please send me pm or mail me next time :-)
You dont need to uninstall v2.0, just install version 2.1 and will be updated.

As for your keys i just mailed them to you.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication