Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] mail to links do not work
09-24-2015, 03:44 PM (This post was last modified: 10-20-2015 03:41 AM by Rafail.)
Post: #1
[SOLVED] mail to links do not work
Whenever I click on a "mail to" link in an email, it takes me to my default browser instead of opening a new mail. How can I fix this? It worked fine on my old computer but not on this one. Thanks!
Find all posts by this user
Quote this message in a reply
09-24-2015, 07:03 PM
Post: #2
RE: mail to links do not work
The windows "mail-to" feature, for sending emails from external programs is only working on windows 7, not on windows 8 and 10.
For sending files directly to mail on windows 8 and 10 you can use our send-to tool (http://runasxp.com/Thread-SendTo-tool-fo...k-Express) that gives you that ability.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
09-24-2015, 10:24 PM (This post was last modified: 09-24-2015 10:26 PM by margaret.)
Post: #3
RE: mail to links do not work
I am on Windows 7, and I am trying to use mail to links within emails, not from an external program. It works fine on my other computer but not on this one.
Find all posts by this user
Quote this message in a reply
09-25-2015, 01:33 AM
Post: #4
RE: mail to links do not work
Links in email sould open. What is your default browser?

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
09-25-2015, 03:59 AM (This post was last modified: 09-25-2015 04:06 AM by margaret.)
Post: #5
RE: mail to links do not work
Chrome. These should not be opening in a browser though, they should bring up the new email window.

ETA: I figured it out! It had somehow gotten changed to Chrome in the Default Programs panel in control panel!

PS: I am ecstatic to have this program (Outlook Express) again as I tried other emails on Windows 7 and do not like them. It was well worth the money to get your version of OE and I thank you for the time you put into it.
Find all posts by this user
Quote this message in a reply
10-12-2015, 07:06 PM
Post: #6
RE: mail to links do not work
thank you!

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
10-19-2015, 01:06 PM
Post: #7
RE: mail to links do not work
(09-24-2015 07:03 PM)Rafail Wrote:  The windows "mail-to" feature, for sending emails from external programs is only working on windows 7, not on windows 8 and 10.
For sending files directly to mail on windows 8 and 10 you can use our send-to tool (http://runasxp.com/Thread-SendTo-tool-fo...k-Express) that gives you that ability.

On Windows 10 "SendTo" tool works only when OE is not started. If OE is started then right-click on a file (a pic for example) and "Send To OE Mail" option doesn't work. Also drag&drop a file on a new message window doesn't work anymore on Windows 10.
Any plans to fix those issues in the near future?
Thanks.
Find all posts by this user
Quote this message in a reply
10-19-2015, 07:07 PM
Post: #8
RE: mail to links do not work
(10-19-2015 01:06 PM)geodrag Wrote:  
(09-24-2015 07:03 PM)Rafail Wrote:  The windows "mail-to" feature, for sending emails from external programs is only working on windows 7, not on windows 8 and 10.
For sending files directly to mail on windows 8 and 10 you can use our send-to tool (http://runasxp.com/Thread-SendTo-tool-fo...k-Express) that gives you that ability.

On Windows 10 "SendTo" tool works only when OE is not started. If OE is started then right-click on a file (a pic for example) and "Send To OE Mail" option doesn't work. Also drag&drop a file on a new message window doesn't work anymore on Windows 10.
Any plans to fix those issues in the near future?
Thanks.

Of course, on next version it most possible will be fixed.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication