Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] error 14007 + msoe.dll missing
04-11-2016, 12:41 AM (This post was last modified: 04-13-2016 07:07 PM by Rafail.)
Post: #1
[SOLVED] error 14007 + msoe.dll missing
Dear all,
Just tryed 2 times to install express on a windows 7 without anti-virus and with the firewall disabled.

It has to errors first it shows a 14007 error and then another window that says that I am missing some DLL, I believe was the MSOE.DLL or something like this.

I have no idea whatsoever of why this is happening. And do not find anything trustful in google searches.

Kind regards,
JSD
Find all posts by this user
Quote this message in a reply
04-11-2016, 12:58 AM
Post: #2
RE: error 14007 + msoe.dll missing
Hello,
Have you downloaded last versio 2.1?
http://runasxp.com/downloadfiles/oe6_v2.1.exe

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
04-11-2016, 01:05 AM
Post: #3
RE: error 14007 + msoe.dll missing
YES ABSOLUTELY
this is the one I downloaded 2.1
Find all posts by this user
Quote this message in a reply
04-11-2016, 02:26 AM (This post was last modified: 04-11-2016 02:26 AM by Rafail.)
Post: #4
RE: error 14007 + msoe.dll missing
I suggest reinstalling if fails agian, please reply me with more info about your pc like windows version and antivirus software, also please read similar (solved thresd) here:
http://runasxp.com/Thread-SOLVED-missing-msimn-exe-file

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
04-11-2016, 02:34 AM
Post: #5
RE: error 14007 + msoe.dll missing
well, the other thread has nothing to do with this

here you have the first error message
https://gyazo.com/82fefda930965768c1f1d46e503a5781

here you have the next error message after clicking ok
https://gyazo.com/968bedc3f87d5a6481e6553798656a7b

my windows version:
https://gyazo.com/0524ece9f300f7d4ed0ac6aed482ffcc

in fact is a 2008 server windows, but will deploy this after error-testing on a windows 7 machine
Find all posts by this user
Quote this message in a reply
04-11-2016, 02:52 AM (This post was last modified: 04-11-2016 02:53 AM by Rafail.)
Post: #6
RE: error 14007 + msoe.dll missing
oh, well on Server os thisng are tottally different.
And that because each server configuration id actually a different os itself.
Please follow the steps below that may solve that issue on your Server:
1.install when logged in as Administrator
2.Close any running software while installing
3.right click on installer and hit "Run As Administrator" (for UAC)

the most important on Server os is to run "As Adminsitrator"
Because of this special (server) issue, if that fails please let me know if we can Create a TeamViewer connection so i can help more with that

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
04-11-2016, 08:41 PM
Post: #7
RE: error 14007 + msoe.dll missing
update!
it works like charm for windows7

question:

is it 32 bit? I need it to be 32 bit to speak to a 32 bit application, although they are installed on a 64 bit windows 7
Find all posts by this user
Quote this message in a reply
04-11-2016, 09:23 PM
Post: #8
RE: error 14007 + msoe.dll missing
Yes it is 32 Bit, but even 64bit Operating Systems can run 32 bit programs.
That why there is a "Program files (X86)" folder, all programs there are 32 bit.
So you can normally install it on 64 bit.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
04-11-2016, 09:50 PM
Post: #9
RE: error 14007 + msoe.dll missing
PROBLEM!!!
it receives mails but it cannot send emails
tried it with no firewall and no anti-virus software
message is
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.1and1.es', Server: 'smtp.1and1.es', Protocol: SMTP, Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F

my server is ok, I can send from another mail client outlook 2013 and thunderbird and from webmail using the browser

it is something to do with this outlook express version 2.1 that is not running properly under windows 7

anyone knows?
Find all posts by this user
Quote this message in a reply
04-12-2016, 12:38 AM
Post: #10
RE: error 14007 + msoe.dll missing
That's because port 587 will not work with oe on newer windows. I suggest trying port 25 (without ssl) or port 465 (with ssl)

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication