Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Problems with OE6 on Win 8.1 (64-bit)
10-15-2014, 03:28 PM (This post was last modified: 11-14-2014 02:42 AM by Rafail.)
Post: #1
[SOLVED] Problems with OE6 on Win 8.1 (64-bit)
I've found several problems in using OE6:
1) All attachments (docs in my case) can only be saved into the Documents folder on my PC. The application hangs.
2) Word docs in attachments cannot be directly opened in MS Office 2013, while I can open them in MS Office 2003 only I've started the Word app.
3) I cannot create any new rules from received messages. The application crashes.
Hopefully, those can be fixed in a newer version.
Find all posts by this user
Quote this message in a reply
10-21-2014, 01:01 PM
Post: #2
RE: Problems with OE6 on Win 8.1 (64-bit)
(10-15-2014 03:28 PM)xlator Wrote:  I've found several problems in using OE6:
1) All attachments (docs in my case) can only be saved into the Documents folder on my PC. The application hangs.
2) Word docs in attachments cannot be directly opened in MS Office 2013, while I can open them in MS Office 2003 only I've started the Word app.
3) I cannot create any new rules from received messages. The application crashes.
Hopefully, those can be fixed in a newer version.

Thank you for sharing that issues.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
11-11-2014, 01:26 AM
Post: #3
RE: Problems with OE6 on Win 8.1 (64-bit)
Hello,
please these steps:
1.Go to outlook express installation directory (usually C:\Program Files (x86)\Outlook Express or C:\Program Files \Outlook Express),
2.right click on msimn.exe and go to "properties" and go to "Compatibility" Tab
3. uncheck "Run this program in compatibility mode" (you must click on change settings for all users button if you cant uncheck it)
retry

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
11-13-2014, 05:10 PM
Post: #4
RE: Problems with OE6 on Win 8.1 (64-bit)
(11-11-2014 01:26 AM)Rafail Wrote:  Hello,
please these steps:
1.Go to outlook express installation directory (usually C:\Program Files (x86)\Outlook Express or C:\Program Files \Outlook Express),
2.right click on msimn.exe and go to "properties" and go to "Compatibility" Tab
3. uncheck "Run this program in compatibility mode" (you must click on change settings for all users button if you cant uncheck it)
retry

I've just done what you advise and now all my issues seem to be solved! Surely, I'll be monitoring this for a while and keep you posted. Thank you very much!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication