Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] OE freezing after update to 521
01-31-2016, 06:54 PM (This post was last modified: 02-01-2016 12:11 AM by Rafail.)
Post: #1
[SOLVED] OE freezing after update to 521
Hi,

On all my computers (Win7 Ent/SP1), OE is freezing solid after opening. I see the main mail box, but I am unable to navigate, nor can I move the program around on my screen. I tried uninstalling/reinstalling but got the same results. I have to use task manager to end MSIMN to get it off my screen.

GaryK
Find all posts by this user
Quote this message in a reply
01-31-2016, 07:00 PM
Post: #2
RE: OE freezing after update to 521
Hello,
Are you using ESET?
if so, please disable "Email Intergration for Outlook Express" on ESET settings:
http://runasxp.com/Thread-Eset-Email-cli...on-disable

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
01-31-2016, 07:08 PM
Post: #3
RE: OE freezing after update to 521
(01-31-2016 07:00 PM)Rafail Wrote:  Hello,
Are you using ESET?
if so, please disable "Email Intergration for Outlook Express" on ESET settings:
http://runasxp.com/Thread-Eset-Email-cli...on-disable

No, not using ESET. I found one machine OE 621 is working on. It is crashing on all the others on startup. All machines are similar with the exception that on the working machine, OE was the default program when 621 was installed. On the others, the default program was Thunderbird. (I have no idea if this makes a difference; I note it only as information.)

GaryK
Find all posts by this user
Quote this message in a reply
01-31-2016, 08:02 PM
Post: #4
RE: OE freezing after update to 521
It souns like something went wrong on isntallation.
Did you made and update (updated oe from older version to version 2.1)?
I suggest uninstalling, rebooting and reinstalling oe. Also please make sure that your mail folders are not corrupt (dbx files) if you imported them from older computer.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
01-31-2016, 11:48 PM (This post was last modified: 01-31-2016 11:55 PM by gkarasik.)
Post: #5
RE: OE freezing after update to 521
(01-31-2016 08:02 PM)Rafail Wrote:  It souns like something went wrong on isntallation.
Did you made and update (updated oe from older version to version 2.1)?
I suggest uninstalling, rebooting and reinstalling oe. Also please make sure that your mail folders are not corrupt (dbx files) if you imported them from older computer.

Uninstalled/reinstalled. No joy. How can I make sure that my mail folders are not corrupt? Actually, I don't mind blowing them away and starting new. How would I do that?

GaryK

(01-31-2016 11:48 PM)gkarasik Wrote:  
(01-31-2016 08:02 PM)Rafail Wrote:  It souns like something went wrong on isntallation.
Did you made and update (updated oe from older version to version 2.1)?
I suggest uninstalling, rebooting and reinstalling oe. Also please make sure that your mail folders are not corrupt (dbx files) if you imported them from older computer.

Uninstalled/reinstalled. No joy. How can I make sure that my mail folders are not corrupt? Actually, I don't mind blowing them away and starting new. How would I do that?

GaryK

All fixed. I blew away the DBXs and restarted, and it's working fine.

GaryK
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication