Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Message Stuck in Outbox
05-25-2016, 11:31 PM (This post was last modified: 05-28-2016 05:55 PM by Rafail.)
Post: #1
[SOLVED] Message Stuck in Outbox
On one HP Win7 LAN computer, a sent message sticks in the Outbox but the recipient receives many duplicate messages. So I tried sending a test message from another LAN HP Win7 using the same identity, and it worked normally. Any suggestions? Since the problem is on one computer only, maybe I need to reinstall OE.


Thanks,
Fred Arbogast
Angels Camp, CA
Find all posts by this user
Quote this message in a reply
05-26-2016, 12:14 AM
Post: #2
RE: Message Stuck in Outbox
Reinstalling is a good step, but i suggest chacking again your email account settings. Compare settings with second pc to make sure that everything is correct. Also test it with same receipient on both computers.
Another thing you can do is to check the email folders, maby there is a corruption on email folders. To check email folders go to "File>Folders>Compact all folders"

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
05-26-2016, 12:57 AM
Post: #3
RE: Message Stuck in Outbox
Account settings are identical and everything seems correct. I compacted all folders. Now I notice that today, the many new email messages will not download to OE from the server as Delivery box is unchecked. So I think reinstalling OE is the next step. I have version 2.00 already installed. Guess I should just use the same install file, or should I install with the latest . . . I think it's 2.1.1. Hope all of the folders and addresses will remain, but I have them backed up. I'll wait to hear from you . . . and thanks for the help!

Best . . .

Fred
Find all posts by this user
Quote this message in a reply
05-26-2016, 01:17 AM
Post: #4
RE: Message Stuck in Outbox
you can install 2.1.1 (much newer that 2), nothing will be lost, dont uninstall old version, just install 2.1.1 above.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
05-26-2016, 03:17 AM (This post was last modified: 05-26-2016 03:28 AM by bauto.)
Post: #5
RE: Message Stuck in Outbox
After installing 2.1.1, OE comes up looking the same. How can I verify 2.1.1 is what I'm looking at?

Also, the executable is C:\Windows\System32\schtasks.exe /run /tn "Outlook Express". Seems weird but is this correct?

I have the identical problem as before with 2.0.0. In addition to a sent email being stuck in the Outbox and sending messages every minute or so, I can't download the messages on the server. Hiting Send/Receive just quickly shows the little screen and then goes away.

Could this be a problem with the Comcast server?

I'm stuck just like I'm in the Outbox and can't get out!!!

Fred

There must be a problem with the HP Computer. Another HP on the LAN will send and receive okay. So where might I look?

Fred
Find all posts by this user
Quote this message in a reply
05-26-2016, 03:34 AM (This post was last modified: 05-26-2016 03:35 AM by Rafail.)
Post: #6
RE: Message Stuck in Outbox
shortcut executable path is correct.
Most likely you have corrupt outbox email folder (dbx file).
Please try these steps:
Open outlook express and right click on tray icon then click "Settings"
On the tray icon settings menu, click "Browse mail folder", this will open you the email folders path.
Close outlook express
Rename outbox.dbx to outbox.dbx.old
Open outlook express and retry to send emails.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
05-26-2016, 03:56 AM
Post: #7
RE: Message Stuck in Outbox
Followed your directions exactly, but same problems exist. Error dialog box appears with "Some errors occurred . . . . please review the list of errors below . . . " Nothing was listed.

Gulp!

Fred
Find all posts by this user
Quote this message in a reply
05-26-2016, 11:29 AM
Post: #8
RE: Message Stuck in Outbox
Hi Rafail . . . I might have found the problem. Two days ago I sent an email with a 16MB PDF attachment to the problem computer from an identical one, and it was received okay. Then, with the large attachment, it was edited with additional text and sent on to a couple of recipients. But it stuck in the Outbox. So not being aware of what was going on, I attempted to send a couple of times but left it in the Outbox, maybe for an hour or two before shutting down. The next day the recipients said they got the message . . . BUT 11 COPIES. And this was the start all of the trouble.

First, I updated both HP Win7 computers with OE 2.1.1, but that didn't solve the problem. After checking a number of things, trying many test email messages between computers, making sure all of the settings were okay, and even creating a new Outbox which didn't solve the problem, I wondered if the Sent Items folder might have been corrupted by trying to "jamb" that big attachment into it. So I changed its file name from "dbx" to "old", closed OE and rebooted. Now test messages are sent and received by the computer that was in trouble. WOW . . . it looks like I corrupted the Sent Items dbx. So we'll try to get back to normal.

The one thing that is still troubling is . . . why did the first HP successfully send the message with the big attachment, but the recipient HP got corrupted trying the same operation??? Both computers' software and hardware are essentially identical.

Well, hope things start working again. When you get a chance, let me know if you have any insight into this. Never seen this one in over 25 years.

Best . . .

Fred
Find all posts by this user
Quote this message in a reply
05-26-2016, 12:16 PM
Post: #9
RE: Message Stuck in Outbox
im affrais that this has to do with the specific attachment. have you tries sending it zipped?

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
05-26-2016, 11:42 PM
Post: #10
RE: Message Stuck in Outbox
Rafail,

Good point . . . for big attachments I'll remember to zip first. Maybe that will help. Anyway OE on the subject computer seems to be working okay this morning.

Question . . . When I open OE, I see a small command screen window flash in a split second before OE appears. Is there any correction for that? My other computers open OE without the flash?

Thanks,

Fred
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication