Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Installation Problem
10-31-2015, 05:18 AM (This post was last modified: 11-01-2015 03:57 PM by Rafail.)
Post: #1
[SOLVED] Installation Problem
This is curious indeed.
Recently I downloaded the donor's version of Outlook Express (ver.2.0.0). I already had another version of Outlook Express (not from Run As XP) on my Windows 7 (64-bit). Before installing Run As XP's version 2.0.0 I thoroughly uninstalled the former Outlook Express 6 with Revo Uninstaller Pro and deleted any references to it in the registry and elsewhere.
However, after installation of Run as XP's version 2.0.0 I clicked on the desktop shortcut created by the new installation ...and found that the old Outlook Express 6 opened up (even though I had uninstalled it and removed all registry and other Outlook Express 6 items before installing the new Run As Xp.
I made about four further attempts at uninstalling and cleaning out all references to the old Outlook Express 6 before uninstalling and re-installing the Run As XP version 2.0.0 but still kept getting the old supposedly-uninstalled Outlook Express 6 opening up.
I've once more uninstalled Outlook Express 6 and, after using up about five instances of my first of three keys, I'm reluctant to try again for fear of getting the same unfortunate results.
Has anyone experienced anything like this, and if so what was the solution?
By the way, one attempt at installation caused a blue screen of death:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 6153

Additional information about the problem:
BCCode: 1
BCP1: 00000000750F2E09
BCP2: 0000000000000000
BCP3: 000000000000FFFF
BCP4: FFFFF88002D58B60
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\103015-14664-01.dmp
C:\Users\Tom\AppData\Local\Temp\WER-60606-0.sysdata.xml
Find all posts by this user
Quote this message in a reply
10-31-2015, 12:50 PM
Post: #2
RE: Installation Problem
First of all blue screen that you faces in one of your attemps may have been caused by Revo Uninstaller you used, I suggest uninstalling using normal uninstaller.

Now as you said you installed it correctly but it still opens "old" outlook express when you reinstall it.
Please define "Old", what you really mean. If you mean that it opens old emails, that is normal because even wehn you uninstall outlook express emails wont be deletted (that happens on xp also). If you want to delete emails you must browse to OE email folder and delete the .dbx files there.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
11-01-2015, 06:22 AM
Post: #3
RE: Installation Problem
Thank you, Rafail. You are correct. What I supposed was the 'old' version of Outlook Express 6 was in actual fact RunAsXP's version 2.0.0. Seeing the old emails made me think it was the version used in XP.

OE version 2.0.0. is now successfully installed. Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication