Poll: Did you test and do you experience problems showing images in Hotmail, Live or Outlook.com with inserted images?
This poll is closed.
Yes Indeed, they don't show properly 100.00% 1 100.00%
Nope, They show just fine 0% 0 0%
I haven't tried yet 0% 0 0%
Total 1 votes 100%
* You voted for this item. [Show Results]

Post Reply 
Thread Rating:
  • 1 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Inserted images not showing in Hotmail accounts problem
08-09-2014, 06:48 PM (This post was last modified: 02-11-2015 08:51 PM by Rafail.)
Post: #1
[SOLVED] Inserted images not showing in Hotmail accounts problem

I'd like to know if any other users have checked your messages with inserted images (not attached, but inline images inserted in message's body instead), are showing correctly when you send that email to Hotmail accounts.

I noticed that those images doesn't show when you access from the webmail Outlook.com (that's the old hotmail) in most of Hotmail, Live and Outlook.com accounts.

Even when they are ok in Yahoo, Gmail and other's.

What you see instead is or just a missing icon or nothing at all.
The email shows when still not opened, showing a clip icon.

Can you confirm about this?

Test you can make is: create a new message from the OE downloaded in this Run as Xp forum that you surely installed previously, insert some images from your hard drive (not attached, inserted), send it to one hotmail account for instance (if you have one, you can then access the webmail and take a look at the message)
Or send it to other friend with a hotmail.com account.

PM me if you want mine.

It would be nice to see if anybody is experiencing the same issue or not.

Thank you!
Find all posts by this user
Quote this message in a reply
02-11-2015, 08:50 PM
Post: #2
RE: Inserted images not showing in Hotmail accounts problem
the solution of that Outlook.com,hotmail.com and live.com images problem is this:

1. Sign in to your account and go to your inbox page.

2. Click on the gear icon next to your username and select Options
then More mail settings.

3. Under Reading email, click on Group by conversation and pre-load messages.

4. Under conversation threading, check if group messages by conversation. If it is selected, please choose the other option which is Show messages individually or the opposite.

5. Click on Save.

Rafail B.
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication