Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Error when sending e-mail
01-11-2016, 10:11 PM (This post was last modified: 06-11-2016 06:36 PM by Rafail.)
Post: #1
[SOLVED] Error when sending e-mail
Hi,

I have been using Outlook Express on my Windows 10, 64 bit laptop for a while now without any problems. I'm very happy with this program.

Everything was working well, until I suddenly got an error when sending e-mail.
I did'nt change any settings what so ever, it suddenly appeared.
The following error:

"Er is een onbekende fout opgetreden. Account: 'in.telenet.be', Server: 'out.telenet.be', Protocol: SMTP, Reactie van server: '421 michel.telenet-ops.be bizsmtp 95.17.82.184 relaying denied', Poort: 25, Beveiligd(SSL): Nee, Serverfout: 421, Foutnummer: 0x800CCC67"

Sending e-mail is not a problem.


Can anyone help me with this error please?

Thibaut
Find all posts by this user
Quote this message in a reply
01-12-2016, 03:47 AM
Post: #2
RE: Error when sending e-mail
have you set the correct port settings for your mail provider?

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
01-17-2016, 12:31 AM
Post: #3
RE: Error when sending e-mail
Yes I did and it always worked perfectly with those settings.

I am currently living abroad and I was always able to send e-mail here also, until I suddenly received the error message. Now I did some more research and it seems more people are having this problem when they are connected to another network then the one they usually use.

The thing is, my e-mail account is a Telenet account, i got this account from the internet provider I have at home. Now I'm reading that it's normal that you can only send e-mail when you are connected to the network of your e-mail provider.

But i find it quite weird and I'm curious to now if there exist some kind of work-around to be able to send e-mail from my Telenet account without being connected to a Telenet provided network?
Find all posts by this user
Quote this message in a reply
01-17-2016, 04:58 PM (This post was last modified: 01-17-2016 05:01 PM by Rafail.)
Post: #4
RE: Error when sending e-mail
Since it happens when connecting through different, most likely the email provider may not allow connecting through other networks except their, or the isp (Internet porvider) that your mail gives error may have blocked port 25 (as i can see on error your email uses port 25). To declare that, you may call ISP to ask if that's true.

But you can try first checking if "My server requires authentication" is selected on account porperties (Servers Tab).
   


If no success,
Please send me a printscreen of your account settings (all tabs) on my email or through pm. If you post settings here, make sure username is not shown.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
01-19-2016, 06:54 PM
Post: #5
RE: Error when sending e-mail
The box "My server requires authentication" was not selected, but selecting it didn't make a difference.

I have also tried other ports and servers but nothing worked.
My provider has a page where they explain how to set your settings to send e-mail when connected to other networks, I tried those settings but it still doesn't work.
Here you find these settings: https://www2.telenet.be/nl/klantenservic...versturen/


My basic setting (like they where set when everything worked) are those:
   
   
   

Another unrelated question; how can i check the version of my runasxp outlook?

Thibaut
Find all posts by this user
Quote this message in a reply
01-19-2016, 08:07 PM
Post: #6
RE: Error when sending e-mail
Have you checked about port 25??

Quote:Since it happens when connecting through different, most likely the email provider may not allow connecting through other networks except their, or the isp (Internet porvider) that your mail gives error may have blocked port 25 (as i can see on error your email uses port 25). To declare that, you may call ISP to ask if that's true.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
01-19-2016, 08:22 PM
Post: #7
RE: Error when sending e-mail
Yes I have tried ports 587 and 465 with and without SSL but none of them worked.
Find all posts by this user
Quote this message in a reply
01-20-2016, 12:18 AM
Post: #8
RE: Error when sending e-mail
No, it wont work with another port since provider suggests port 25 (port 587 is not compatible with oe anyway).
I mean, since it happend only with the second Internet provider, you should contact them (your ISP) to ask if they allow port 25.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
01-20-2016, 01:37 AM
Post: #9
RE: Error when sending e-mail
Ok, so my only option for outgoing e-mail in outlook express is port 25?

I will try to contact my provider.
Find all posts by this user
Quote this message in a reply
06-11-2016, 05:55 PM
Post: #10
RE: Error when sending e-mail
I'm living back in my home country again and as soon as I came home my e-mail worked again like before with the same old settings.

Topic can be closed and removed.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication